Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #784392

    Hi,
    I’m creating some sections on my site that include Tabs content and I am experiencing some issues:
    1) First, if creating several tabs (I have 8 in one page) the page loads always the one in the center. I would like the first on the left to be the primary content for the visitor to see.
    2) When creating tab after tab, I noticed my content is going more and more down with a blank space before it, so in cases I have 2 tabs, the first one “content” is correct and then in the second I have a noticeable space and so on if I use the 8 tabs page. I must clarify I am not using any whitespace separator or something like that in the edit mode.
    Screenshot 1: http://imgur.com/p7xeP5R
    Screenshot 2: http://imgur.com/k7gTBTM
    3) In this concrete page (http://www.2017.powersmartcontrol.com/products/), I am not able to align the texts blocks “Power Electronics” and “Digital Systems” and no idea what the issue could be because it seems correct while editing it.

    Thanks in advance for your help! :)

    • This topic was modified 2 years, 10 months ago by  Samuel. Reason: adding "Enfold 2017" on the title
    #785244

    Hey Samuel,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look.

    Best regards,
    Victoria

    #787076

    Here it is :)

    #787424

    Hi,

    The username is wrong from me, can u check please?

    Best regards,
    Basilis

    #787683

    I am sorry it’s this one :)
    Thanks

    #787844

    Hi Samuel Marín,

    It’s the settings of the column and the tab content to middle vertically that are making this happen, try adjusting those to top and see what happens.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #787863

    It’s now working, Victoria! :)
    I still have 2 more issues with tabs:
    A) I want to be able to choose which tab I want to appear first when loading the page. Is there any option to do this?
    B) I am not able to align the texts blocks “Power Electronics” and “Digital Systems” in http://www.2017.powersmartcontrol.com/products/ page. Any ideas?

    Thanks a lot for the great support and thank you in advance for this two ^^

    • This reply was modified 2 years, 9 months ago by  Samuel.
    #787937

    Hi Samuel Marín ,

    A) Set initial open to 1 or whichever you need, not 5 :)
    B) looks like vertical alignment middle, try playing with it.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #788848

    How do I REMOVE unneeded tabs please??

    #789195

    Hi,

    If you do edit the element, you can delete any of the tabs that are not in need.
    Just edit it.

    Let u know if there is anything else we can do.

    Best regards,
    Basilis

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.