Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #860847

    Hi there,
    This isn’t displaying for me, I’ve seen this post but the solution didn’t make any difference in my case.
    The hamburger appears in portrait – but not landscape.
    I have selected this setting in Enfold.
    Cleared cache etc.
    Here’s the site in question:
    I’m pretty certain there are no conflicting rules in my child theme.
    Any ideas?

    • This topic was modified 6 years, 6 months ago by Jason.

    Hey Jason,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    @media only screen and (min-width: 991px) and (max-width: 1024px) {
      nav.main_menu {
        display: block !important;
      .menu-item {
        display: none;
      } {
        display: block;

    If you need further assistance please let us know.
    Best regards,


    Hi Victoria,
    I’m using your child theme & added that code to style.css here (not custom.css in the main Enfold theme folder).
    I did also however try adding it to the quick CSS field under theme options/general styling – cleared cache etc – but I’m still not seeing the hamburger menu in landscape on tablet…
    Any ideas?


    Actually, I’m wrong.
    I am seeing the navigation now – but the full navigation – not the hamburger menu.
    How do I display the hamburger menu & not the full menu in landscape mode as well as portrait on tablet?



    The previous modification is working on our installations. Please post the login details in the private field so that we can check the settings. If you have the time, please disable the cache/minification plugin if there’s any, set the option then add the css code again.


    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.