Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1233098

    Hello

    I have updated my theme Enfold to the latest and suddenly the Tab Section started acting weirdly !
    I have attached below 2 links to check !

    https://per-vurt.com/jason-kaakoush/ (Tab disappears when another tab is selected)
    https://per-vurt.com/dj-music-production-school-lebanon/ (Tab acts weirdly when another tab is selected, the page flickers and kind of acts weird by auto-scrolling the page)
    https://per-vurt.com/record-labels/ (Same as above)

    Note:
    Recently i was asked by Enfold Support team to disable file merging (CSS and Javascript) in the Enfold Preference Menu
    I am not sure if this is also the case !?

    Please help me as soon as possible :) thank you

    #1233532

    Hello
    Same for me ! I’ve updated from 4.7.5 to 4.7.6.1 and when another tab is selected, the horizontal menu of the tabs disappears and sometimes the whole content of the tab. This is true for the Greek version of the page.
    In the English version, the tabs behave normally. I guess that the issue has to do with the characters in the anchor name (?).
    Thanks

    • This reply was modified 1 week, 6 days ago by  parosweb.
    #1233549

    @parosweb
    Thanks for the note .. but my site is in English and it is behaving in a similar way than yours !

    Hope the support can answer us soon !

    #1234506

    Hi,
    @cloudypro Sorry for the late reply and thanks for the link, I have taken a look at your page and see the issue but I don’t quite see the cause, it seems to happen to the “person” icon tab which shows the wrong tab, but if I click each tab backwards stating from the “headphone” icon, each tab works ok, mostly.

    Please include an admin login in the Private Content area so we can investigate further.

    Have you tried disabling your plugins to check for a conflict? I understand that this just occurred after an update, but it’s good to test this to rule out plugin updates also.

    Best regards,
    Mike

    #1234508

    Hi @mike
    Thanks for the reply
    Actually no it is not the “person” icon only .. it happens with any icon .. besides, if you look at the other links i provided, you can notice that the transition is abnormal .. there is a kind of a page flicker and stutter with some auto scroll adjustment that is annoying .. you can sense that there is something wrong with the element everywhere on the site

    • This reply was modified 1 week, 1 day ago by  Cloudypro.
    #1234516

    Hi @mike
    Did you had the chance to have a look at my similar issue?
    Thanks

    #1234520

    Hi Mike and dear participants – i see there is a fix on github : https://github.com/KriesiMedia/enfold-library/tree/master/temp_fixes/Enfold_4_7_6_1/template_builder
    concerning to : avia-tab-section.js : i don’t know if this is related to your problems – but maybe you test that new js file.

    Edit: must be something different. I can not reproduce the “flickering” on tab change.

    #1234522

    i can reproduce it if i do not enter tab titles to show only images
    and i see that you have allready set the .av-outer-tab-title to display none – so put in some titles to look if that behavior is gone afterwards.

    #1234524

    @guenni007 Thank you
    Let’s wait and see if support can answer us on this one !
    i think i’ve seen an answer to that by @ismael or @rikard or @yigit but i cant remember and cant recall which topic it was ! completely lost it :(

    UPDATE:
    I have added titles to the Tab Section as @guenni007 mentioned (and without editing any JS) it worked perfectly, however, what if i do not want to add any title .. this goes bad with my design ?!?!?!?
    Is there a way to avoid renaming the tabs and then applying css to hide them ? i have many tab sections on the site and this will take lot of time to do these edits

    thanks for the help

    • This reply was modified 1 week, 1 day ago by  Cloudypro.
    • This reply was modified 1 week, 1 day ago by  Cloudypro.
    • This reply was modified 1 week, 1 day ago by  Cloudypro.
    #1234529

    Thats what i said – set .av-outer-tab-title to display none

    #1234553

    Hi,
    @guenni007 Thanks for explaining how you were able to reproduce the issue and suggesting to add a title to solve as a quick fix.
    @cloudypro, @parosweb, & @guenni007
    I found in the file:
    \wp-content\themes\enfold\config-templatebuilder\avia-shortcodes\tab_section\tab_sub_section.php on line 585, there is a new line of code and disabling it seems to solve the issue.
    I will be reporting this to the dev team for review & I’m sure they will correct this line, but if you would like to try this “hack” please create a fallback copy of your current tab_sub_section.php file and then replace it with this file:
    https://www.dropbox.com/s/qhkv1ovyfzbxg63/tab_sub_section.php?dl=0
    Then clear your browser cache and any cache plugin, and check.

    Once I hear back from the dev team with an official patch I will report back. Thank you for your patience.

    Best regards,
    Mike

    #1234598

    Dear @mike

    I have replaced the file and it worked perfectly :)

    Thank you very much for this professional support , as always ! and thank you @guenni007 and @parosweb for contributing

    #1234619

    Dear @mike, @guenni007, @cloudypro
    Thanks a lot! It works well after replacing the file!

    #1234623

    Hi,
    @cloudypro & @parosweb, thanks for confirming that this helped, I will update once we have an official patch, thanks for your patience.

    Best regards,
    Mike

    #1235096

    Hi,
    @cloudypro, @parosweb, & @guenni007
    The dev team has fixed the issue, please try replacing the directory “/tab_section/” and all files in it (4) with this new “/tab_section/” in the zip file below via FTP.
    https://www.dropbox.com/s/uc91cwjm33ayewc/tab_section-fix-for-4.7.6.1.zip?dl=0
    The full path is: “/enfold/config-templatebuilder/avia-shortcodes/tab_section/”
    This will be in the next update, thanks for pointing this out, please clear any cache plugin and your browser cache and check.

    Best regards,
    Mike

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.