Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1225210

    Hello,

    Following at this thread : https://kriesi.at/support/topic/bug-on-tab-section/#post-1224086

    When i add a new tab section it’s ok, text is below icon. But when i edit this tabsection with a basic parameter like color or margin, the text is now above icon.(last version of enfold with last version of WordPress)

    And when i edit element, there are not the second option in second parameter and the third parameter disappear, if it can help.

    Thanks

    • This topic was modified 4 years ago by OSLO2019.
    #1225222

    Hi,

    Thanks for the logins. I always switch user language to English when I login so I did not find the issue at first but I realized both sites with the issue are in French. Issue is related to translation. Both “Display Tabs above content” and “Display Tabs below content” translated as “Afficher les onglets à gauche” so one of the option is missing in French.

    You can use this plugin – https://wordpress.org/plugins/loco-translate/ and update the strings correctly.

    Could you please let us know correct translation so we can update language files in upcoming version?

    Best regards,
    Yigit

    #1225236

    Yessss !!
    It’s only a translate bug (same translate for two parameters).

    Thanks you

    Display Tabs above content >> Afficher les onglets au-dessus
    Display Tabs below content >> Afficher les onglets en-dessous

    Have a good day !

    #1225276

    Hi,

    You are welcome! Thank you for sharing correct translation :)

    You too have a good day!

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Tab Section Bug’ is closed to new replies.