Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #592015

    Hi there,
    this is what I get (in german) displayed on my dashboard:
    Overrides: enfold/woocommerce/emails/admin-new-order.php version 2.4.0 ist veraltet

    Which means that the template described above is old.
    I think I have updated properly.
    System shows : Name: Enfold, Version: 3.4.7

    So, what am I missing? This might be causing an actual Email (WC) problem.
    Please advise.
    Thanks

    #592432

    Hi aovivo,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #592492

    Yes, please. I have added the details.
    Thanks in advance
    P.-

    #593850

    Hi,

    Sorry for the late reply, did you try updating WooCommerce? I think that is why you are getting that notice.

    Regards,
    Rikard

    #593876

    Hi there,
    no, this has nothing to do with Woocommerce – however I updated to the latest version – and – nothing changed.
    as far as I understand the message tells me that there are old ENFOLD woocommerce files installed which need to be updated…

    So, if I have the mopst recent version running… how can I check what the old and what the new version is?

    thanks
    Pedro

    #593930

    Hey!

    We have a new update coming out.
    Please be patience and any issue will get fixed asap.

    Best regards,
    Basilis

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.