Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1105618

    Dear Enfold Support-Team,

    When WordPress added the new Page-Builder Gutenberg, I installed a plug-in to disable Gutenberg, since the Enfold ALB was not compatible with it. As I was creating a new website recently, I figured out that now Enfold seems to be compatible with the new builder.

    Is it safe if I delete the plug-in which disabled Gutenberg from the websites I am still running on the old WordPress Editor now? Or are there any follow up steps I need to consider to make a seemless transition to the new Editor?

    Looking forward to hear back from you and thanks for your support!

    Kind regards,
    Joel Berger

    #1106103

    Hey Joel,

    Yes, you can delete the plugin. There should not be any issues.

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.