Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1291590

    My Easy Slider images are not showing on rhewcontracting.com though I have other sites that are working. I have tried everything I can think of, new enfold theme upload, turned off plugins, turned off and back on the slider in enfold options. I am at a complete loss and this customer is important as this is how I pay my bills. Please help me as I am at a loss for what happened.

    I am also seeing that my featured projects that is in Masonry (that are portfolios) on my home page are not showing up and my footer colum2 that is recent posts is not showing up.

    Mobile mobile menu is not working either.

    I have not done anything special to this site just adding pages/content.

    Please help me as I have tried everything I can to resolve.

    #1291848

    Hi BowmansArrowMarketing,

    I have checked your site both logged in and not, and I could not see any issues in both.
    Is this the issue still showing on your end? if yes, can you try to clear your browser cache?
    If this is fixed then I think the issue may be caching and the two suspects in these cases are SG Optimizer and W3 Total Cache

    Best regards,
    Nikko

    #1291863

    Hi Nikko,

    Rikard emailed me this morning and his solution did resolve the problem. I turned off Enfold compression.

    Thank you very much for the response as it made my morning knowing that I was able to get the issue resolved. You have a great day.

    #1291893

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Support Required (One of my sites is broken easy slider, recent posts, masonry’ is closed to new replies.