Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #822919

    after theme update the submenu on click on mobile doesn’t work. I tested different settings, no success…

    #823091

    Hey Themedix,

    Thank you for writing in!

    Ive checked your site on my mobile device and the submenu is working normally - could you clear your cache? - Its important after the theme updates.

    Best regards,
    John Torvik

    #823156

    Hi John,
    thank you for your help! The submenu is visible now, but I miss it by setting “display submenu items on click”..

    Regards
    Edina

    #823409

    Same problem here: I was excited about the enhancements for mobile but “Display submenu items on click” (submenus won’t open at all) and “Display submenu items on hover” (submenus open and close like crazy but not the way users would expect) are not working – at least on iOS.
    I had to go back to “Always display submenu items”.
    In case of an update focussed on mobile improvements this is a bit disappointing – I have a large menu.

    Best regards
    Arne

    • This reply was modified 3 years, 2 months ago by  Arne.
    #823420

    I am having a similar issue on Android. Mobile submenus won’t expand

    #823685

    Hi Tier1Graphics,

    Could you post a link to the site in question so that we can take a closer look please?

    Best regards,
    Rikard

    #823967

    Hi,

    the menu “Productos” on mobile: “show submenu on click” = not working

    thank you
    edina

    #827500

    Hi,
    For Sub Menu Items Mega Menu Not Showing On Mobile Version,
    many have found that when using the “#” symbol to make no links in the main column of the menu. Removing the “#” symbol and entering “https: //” fixed it.

    Best regards,
    Mike

    #836278

    Hi,
    After theme update (4.1.2) the submenu on click on mobile doesn’t work.
    What can i do?

    #836934

    Hi themeforestkop,

    Please refer to this thread for a possible solution.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #862435

    @mike seriously bad answer, you need to look at the solution holistically. adding the http:// instead of the # works for mobile but on desktop you have a blank link. which is bad for SEO purposes as well.

    download and replace the enfold/js/avia.js with the following:
    https://pastebin.com/qmubdK8n

    this is a fix until the update.

    #863493

    Hi Diezel23,

    Thanks for the input.

    @themeforestkop did you get it working for you?

    Best regards,
    Victoria

    #882345

    I also have the same problem and it seems you guys still have not come up with a satisfactory answer. This is a BIG deal and should get solved ASAP since users cannot get to the most important areas of the site. I am using 4.1.2 like everyone else. The link to the ‘possible fix’ does not work for most. Please let us know a better fix. Thank you.

    #882588

    Hi waterwalk,

    Can you please describe your issue in more detail? The 4.2 version does not have this issue.

    Best regards,
    Victoria

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.