Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1066045

    Hi, We have a sub folder of pages entitled Projects. The sub folder does not
    seem to be responding to any formatting from Enfold? Any insight anyone?

    #1066048

    Actually these are not sub pages but custom taxonomy archive

    #1066733

    Hi MeghanNathanson,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1072719

    Hi Nikko, We provided you access. Were you able to determine anything about the taxonomy archive?

    Thanks! Leah

    #1073643

    Hi Leah,

    I haven’t received any. Can you post it in private content?
    It should look something like this: http://website.com/wp-admin/?wtlwp_token=5b6150bef0f6c2e5e55d9a3af1d42da1

    Best regards,
    Nikko

    #1074431

    Hi Nikko,

    Please see private content for login token.

    Thank you!

    #1075647

    Hi MeghanNathanson,

    You can try to enable the Advanced Layout Builder on the project post type

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.