Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1020408

    URL: http://www.andaanastasescu.co.uk

    Hi there,
    I cannot find a solution for this problem: all strong text in a paragraph appears in wrong font, probably the Enfold default font.
    I tried to style it in the Advanced styling menu – no luck. I also tried to force it with the plugin Easy Google Fonts – no success either.
    See example on this page: http://www.andaanastasescu.co.uk/website-overview/reviews/

    Please can you have a look? Login credentials see below.
    Thank you.

    #1020421

    Hey Susanne,

    What font are you looking to have?

    Best regards,
    Jordan Shannon

    #1020433

    It’s Palatino or Palatino Linotype which I’ve set in the Enfold font styling menu as font for the whole website.
    That’s why I cannot understand why only the text in a paragraph should be in a different font (probably Helvetica).

    #1020604

    Hi,

    The strong tag is using this CSS on your site:

    #top .all_colors strong {
        color: #18181a;
        font-family: 'palatino','Helvetica Neue',Helvetica,Arial,sans-serif;
    }

    Which corresponds with your setting in Advanced Styling.

    Best regards,
    Rikard

    #1020759

    Hi Rikard,
    Sorry, but this doesn’t resolve the problem.

    If you go to this page http://www.andaanastasescu.co.uk/website-overview/reviews/, you’ll see that the strong text in the body text/paragraphs is NOT Palatino, but Helvetica. Which I didn’t set up! For the whole website, Palatino is the font.
    Also, the strong text bits come in a far too large size.

    I have no idea how to style this so that the text appears in Palatino. Any ideas?
    Thank you for your help,
    Susanne

    #1020831

    I managed to change the font to Palatino – by DELETING the setting for the class strong in the Advanced Styling section! Don’t ask me for the logic of this – but now you can close this topic!

    • This reply was modified 2 months ago by  Susanne.
    • This reply was modified 2 months ago by  Susanne.
    #1020987

    Hi,

    Great, glad you got it working. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘strong text appears in wrong font’ is closed to new replies.