Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #579995


    I have strange characters in my Layerslider. Not just in text fields, but even the labels in the admin panel.

    This screenshot is my version of LayerSlider: 5.6.2 http://screencast.com/t/UpfIh5bkqv3W
    I am Enfold theme version 3.4.7

    Screenshot of Slide #1. All slides have this: http://screencast.com/t/D3rogBoHLA

    Screenshot of slider settings: http://screencast.com/t/nTLjDZbZtEX

    I’m sure there is some file I need to update or overwrite. Please let me know how I can fix it. Some of those characters output on the screen briefly on slide transitions.




    Hi Fred!

    The version of LayerSlider that ships with Enfold is 5.5.0. So you updated LayerSlider on your own? Perhaps how you updated it is causing the issues.

    I would try deleting it and update again. Also be sure to deactivate all of your plugins while testing.



    I didn’t update it, but perhaps someone else that is allowed in as admin did it. :(

    How do I delete it and try again? I recently had issue with the Enfold auto-update, so I manually updated the theme, by uploading the latest version of Enfold.zip and then unpacked it on the server.

    I have a child theme to protect changes from updates.



    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,



    I sent credentials. Have you had a chance to look at it yet. Let me know if you need anything else from me.





    I’m sorry but I can’t find the login credentials. Please post it in the private field.



    See info attached in private area.


    I realized when I was posting my credentials, that this field could not be blank. But I did not see the error about the field being empty. I see that the credentials show in the private data section of the last post. Are you able to help now? These guys are really anxious to update their slider. :-)



    I think I got it solved. I uploaded the config-layerslider directory again and overwrote files. It seems to be working.



    Unfortunately it is still not fixed. The strange characters are gone after update, however, when I try to update or add a slide, and click save, it just keeps saying ‘saving…’ If I navigate away and come back, nothing was saved. I am at version 5.6.2. I checked another fresh install of another site and it is also 5.6.2 straight from Enfold with no updates and it is working perfectly fine. How can I debug this? I think it might be a permissions problem, but I don’t know how to test for it.

    Thanks for any help you can give!




    It is possible you have zeroed in on the issue to change the folder permission login to the FTP and right click the folder and change the options as mentioned in the below link

    Another reason could be memory issue… please ask your hosting provider to increase the PHP memory.

    Vinay Kashyap


    Update: I fixed the problem. I still don’t know exactly what caused it, but there must have been a corrupt slide. There were 6 slides. I deleted all but the first one, then clicked Save, and it saved ok. Then I added back the others, and saved, and it was all ok.




    glad you fixed it. Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.


Viewing 13 posts - 1 through 13 (of 13 total)
  • The topic ‘Strange characters in Layerslider’ is closed to new replies.