Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #264074

    I am Still having huge problems with responsive layers in slider. I have given it an ID in attributes:
    but this does not seem to respond to any either quick CSS or custom.php in CSS folder. It seems that the layers property is entirely self contained within the Slider itself, and does not seem to respond to the window size at all, save for the container that it is in.

    Should I be adding anything to the classes option? (Please see above image.)


    Hey Martin!

    The image you linked is returning a 404 not found error.

    Best regards,


    Image is now back



    Go to that individual LayerSlider slideshow and go to the “Slider Settings”. You can then adjust its responsive settings as needed and at the same time adjust your layers in your slides to not be close enough to the edges where they will get cut off. For example, this is the settings for the small demo slideshow:

    Best regards,


    I am trying to apply CSS to the entire slider. The class is ls-wp-container ls-container ls-fullwidth, and I have tried, for example
    .ls-wp-container ls-container ls-fullwidth {width:80%}
    but am having no luck.


    I have also tried

    #top .ls-l {width:20%;}

    for the text-layer section – but is not working either


    .fullsize seems to have some effect.


    Yes, Layers Container: 300 works, but it is not responsive. I have found the class changes in the html output, but any attempt to override it doesn’t work. I am using

    .ls-gpuhack .ls-l {left: 300px !important;}

    but this doesn’t output the desired results in the final generated html. What am I doing wrong?


    see Devin’s answer.

    There you can edit such things for the layer slider.



Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Still having huge problems with responsive layers in slider’ is closed to new replies.