Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1129383

    Hello – since I launched this website live to a new URL, for some reason the sticky header option adds padding to my header logo (transparent and default). When I uncheck this option the logo spacing is fine. Any ideas?

    I prefer to have sticky and shrinking. However, the sticky option seems to be causing the issue.

    This reply has been marked as private.

    Hey jamesedwardcouncill,
    Thanks for the link, I didn’t find any padding on your logo or menu, but I did find that your height is 116px, where typically it’s 88px.
    Please try this code in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field:

    @media only screen and (min-width: 767px) { 
    .html_header_top.html_header_sticky.html_large #header_main .container,.avia-menu.av-main-nav-wrap.av_menu_icon_beside,.menu-item.menu-item-top-level,.menu-item.menu-item-top-level a {
    	height: 88px !important; 
        line-height: 88px !important; 

    Then clear your browser cache and check.
    Please see the screenshot in Private Content area of the expected results.

    Best regards,


    Thanks Mike – I was actually able to resolve this by trying some different sizes for the default logo and it solved the issue. I had never had that problem before and it was really odd. Seems to be solved now. Thanks for your help anyway.


    Glad to hear you have it resolved, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘sticky header option adds padding below logo’ is closed to new replies.