Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #256408

    Any page that contains tabs is having trouble displaying dynamic content, the rest of the template page is fine. All other pages show both template content AND dynamic content perfectly. For example, I have three pages that have 6 tabs on the left. After converting to https, the tabs on these pages are dropped to the bottom of the page as regular links and the rest of the content is hidden even though the page source shows that there is content there and the height of the page corresponds to the amount of content that would normally be shown. As a matter of fact, you can see the content when the page first starts loading and it then formats properly and then disappears.

    It appears that all CSS files are loading correctly. And I’m already using WordPress HTTPS

    • This topic was modified 10 years, 2 months ago by GregHain.
    #256450

    UPDATE: I figured out that it was human error that caused the problem. Autoptimize plugin was still caching javascript.

    HOWEVER, all pages are displaying correctly EXCEPT the homepage. None of the CSS or js files are being linked to as https. The entire page is broken and it is only the home page. I have emptied the caches repeatedly and then deactivated all caching plugins. Yet the home page still persists in being broken when in https mode. Please help.

    The site is: goldensurrogacy.info If you have trouble viewing it let me know. I might have to get your IP address added to the server’s white list.

    • This reply was modified 10 years, 2 months ago by GregHain.
    #256533

    Hi!

    Thank you for using the theme!

    I checked the website but I don’t see any tabs and the home page looks great. Did you remove it? https://goldensurrogacy.info/

    Another thing is, you’re using a very old version of the theme, 2.4.2. Please download the latest version 2.7 from your themeforest account then update the theme via FTP. Please refer to this link for more info: http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Cheers!
    Ismael

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.