Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #904400

    Hello

    I checked the forums for this and other had it happen with an update. I didnt update anything, add a plugin or make any other changes. One minute it worked and the next it didnt.

    I was editing my blog page. It was not loading correctly and I wanted to confirm the settings. I went in to the Blog content element, wand wrote down the settings. I then reverted to the regular layout editor to see if there was any code in there, there was not. When i went to click on Advanced Layout again, nothing happens. I purged caches, logged out, tried a different compluter and nothing works., I tried to add a new page, same issue. Can you please help Thanks!

    #904406

    Hey candeos,

    I can log in and look into this further. Do we have permission to disable plugins as needed?

    Best regards,
    Jordan Shannon

    #904412

    Sure as long as i can renable them
    I also use wpengine and have backups that can be used.

    #904426

    Just checked something. I created a staging site a couple of days ago. i went into that site and the Advanced layout Editor works fine.
    Thanks in advance for the help!

    #904428

    Hi,

    Did you figure out what the difference was from the staging and the live? Perhaps different PHP versions?

    Best regards,
    Jordan Shannon

    #904431

    None. They are a carbon copy of each other at a point in time. The only difference was in how the blog posts were presented. I didnt have the issue with starge posts occuring on the staging site. Should i just deploy back and see if it is fixed?

    Also I checked with sucuri and it told me that there are no changes to the wordpress core files.

    • This reply was modified 6 years, 5 months ago by candeos.
    #904490

    Hi,

    Yes you can attempt to deploy back, but before doing that I would recommend disabling current active plugins and see if the problem resolves. This is just to rule out a scripting conflict.

    Best regards,
    Jordan Shannon

    #904497

    How about if we reload the endold theme instead. I dodnt enable any plugins and it works fine. How can we do that?

    Did you try disabling the plugins?

    #904511

    i disabled all plugins. I was still unable to load the advanced layout for the finance4dds.com/\blog/page

    Other pages I can get the Advanced layout on new and edit others. Perhaps that page is corrupted? If it is how do we deal with it so that the slug is still /blog/ thanks!

    • This reply was modified 6 years, 5 months ago by candeos.
    #904565

    Solved the problem. It looks like that page was somehow corrupted. I deleted it and readded it and its all fine. Thanks for the help!

    #904877

    Hi candeos,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.