Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1394905

    Hiya, One of my sites is glacially slow at redrawing even the simplest page.

    I understand if there are loads of large images it will take a long time to load, but even a new page with NOTHING on it takes a good 10 seconds to load

    I seem to repeatedly get this error too:
    Connection lost. Saving has been disabled until you are reconnected. This post is being backed up in your browser, just in case.

    Despite all other websites work as normal.

    I have a 350 MB fibre broadband so this isn’t the problem. I have asked the hosting company (Fasthosts) and they say the problem is the number of large images, but this still doesn’t explain the “Connection lost” error.

    It get the feeling the problem is more to do with accessing the server. The same server is used for other websites which don’t have this problem.

    Is there a way to give the domain a lobotomy and speed up the backend?

    #1394975

    Hey Colin,

    Please try to install this plugin in order to check what is consuming resources on your site: https://wordpress.org/plugins/query-monitor/

    Best regards,
    Rikard

    #1395006

    Great thanks Rikard, will give it a go.

    Thank you. Colin

    #1395112

    Hiya,

    Sorry I have come across more problems that appear to be related to PHP?

    These errors display with the Query Monitor:

    • This reply was modified 1 week, 6 days ago by ColinWalton.
    #1395113

    Hi,

    Great! Glad Rikard could help :)

    Let us know if you have any other questions and enjoy the rest of your day!

    Best regards,
    Yigit

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Speed up backend?’ is closed to new replies.