Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #718426

    Hi not sure why but the socket is not showing. Is there a setting I’m missing? In the Footer settings I have “display the footer widgets and socket” selected and the copyright set. In the general styling the colour for the socket is different from the footer so it will appear.


    Hey Snerp,

    That is strange, I tried correcting a few mistakes in your code in the Copyright field but it’s still not showing. Did you do any customisations at all to the theme?

    Best regards,


    No I just have the custom css you see in the general styling. I even turned off all the plugins and that didn’t work either. What’s even more weird is that if you preview a blog post the socket appears.



    You only have one post but I can see the socket in both preview and live mode, I created a new page (see private) and the socket is showing up just fine. Did you use that Copy to new draft functionality you have on the site maybe? If so I think something is going wrong with that. You could try activating debug mode and copy your shortcode to new pages to see if that helps: http://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.