Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1355913

    Hi there,
    I am unable to add rel=“noreferer, noopener” to the social media widget.
    Are you able to assist?
    Regards

    #1355945

    Where did you get a social media widget. Or do you mean the social buttons alb element?

    #1356010

    Hi, I meant the social media element found in the footer of the linked website.

    #1356027

    as participant i do not see your private content area – but :
    do you have real links behind those social media links? on enfold every external link gets the rel=”noopener” and that is enough to hamper the script window.opener – no need to set both!
    If you have entered # for testing purposes – the rel attribute will not be set.

    #1356030

    Hi,

    There are real links behind each icon but when inspecting the items and when running a Google Lighthouse SEO report it picks up that there’s no rel=”noopener”.

    Regards

    #1356051

    on my installations and here on one enfold demo – all external links got that attribut:

    #1356341

    Perfect, thank you for all your help. I need to update the the version.

    #1356429

    Hi,
    Glad Guenni007 could help, thank you Guenni007, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Social Media Widget SEO’ is closed to new replies.