Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1167235

    I have a lot of sites with Enfold.

    Since the latest updates I have issues with the social Icons.

    https://www.kundendialog.ch/ Here as example, no header icons. Header icons are set in Theme Options -> Header -> additional Elements.
    Latest Enfold 4.6.3.1 installed.

    http://new.officelab.ch/ here, I have social icons in the header, but older version of Enfold: 4.5.7
    But also there, some strange icons error. I place in a post: [av_font_icon icon='ue832' font='entypo-fontello' style='' caption='' link='' linktarget='' size='40px' position='left' animation='deactivated' color='' av_uid='' custom_class='' admin_preview_bg=''][/av_font_icon] icon is shown.

    I put the same thing in the Footer widget : not shown. I added it via PHP to the footer like do_shortcode(“[av_font_icon icon='ue832' font='entypo-fontello' style='' caption='' link='' linktarget='' size='40px' position='left' animation='deactivated' color='' av_uid='' custom_class='' admin_preview_bg=''][/av_font_icon]“); not shown too.

    There is an HTML output, but the icon is missing, as in the new version in the header too (Html there, but Icon code missing).

    Since last update, the social Icons in the header are gone.

    #1167509

    Hi,
    I am seeing this as well on my sites, I just noticed it today. I want to say it’s a bug since the latest WordPress release as the icons were displaying with the latest Enfold release, but seem to have broken with the WP update?

    https://outsideinn.com
    https://inntowncampground.com/

    Interestingly, the email icon displays correctly on the last link. Perhaps a clue?

    Thanks,
    Todd

    • This reply was modified 4 years, 2 months ago by twhaoske.
    #1167583

    Hi,

    Sorry for the problem. Please refer to this: https://kriesi.at/support/topic/missing-icons-after-updating-to-wordpress-5-3-1-and-maintenance-releases/

    Best regards,
    Rikard

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.