Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #860580

    Hi,

    Please see home page of site under development (link below).

    For the slider I used easy slider full width and set the caption title and text of the first slide to be presented for all slides.

    In FF, when you freshly (re)load the page, from the 1st to the 2nd slide, the margin between the title and text seems to become slightly bigger (by 1px?). This seems to have an impact also on the content below the slider in such a way that the text is moving down. Although this only seems the case in FF, it is quite annoying…

    Hope you know what causes this and how it can be improved!?

    Thanks in advance,
    Monique

    #860957

    Hey Monique,

    The caption on all the slides stays the same, does not move at all in FF on a Mac. Which version of FF is that and what OS?

    Best regards,
    Victoria

    #860961

    Hi Victoria,

    Version FF is 56.0 on Windows 10 Pro.

    I attached two screen prints of the (small) issue. There is exactly 1px extra margin between the title and the <p> after the first slide.

    Regards,
    Monique

    #861943

    Hi Monique,

    Thank you for specifying that, I’ll ask my colleagues to have a look. I don’t get that on a Mac. Can you also specify which version of FF that is?

    Best regards,
    Victoria

    #862022

    Hey!

    A colleague checked and said that the margin is consistent on his side. Could you please clear the cache, check again and get back to us.

    Regards,
    Victoria

    #862027

    Hey!

    I checked your site on the latest version of FF on windows and the gaps are consistent on all slides.

    Try adding the below CSS and refresh the browser cache.

    #top .slideshow_caption .avia-caption-title {
    margin:0 0 1px 0!important;
    }

    Best regards,
    Vinay

    • This reply was modified 1 year ago by  Vinay.
    #863275

    Hi Vinay,

    I did what you suggested, however in FF 56.0 the issue still persists.

    Meanwhile I also checked with FF developer edition 57.0 and here there is no issue. Also all other browsers are ok as well… Perhaps a small bug in FF 56.0 on my pc?

    I’ll accept it for now ;-)

    You may flag this topic as solved.

    Have a nice day,
    Monique

    #864171

    Can you please flag this topic as solved?

    Thanks!

    #864442

    Hi,

    I’ll go ahead and close the topic, thanks for the feedback.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Small annoying movement on slider caption in FF’ is closed to new replies.