Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #226754

    I updated to the latest version of wordpress but now the slider does not work and I get the message that jquery library needs to be updated.

    However, when I try to get into admin I get this message: Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/sylviaon/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/productslider.php on line 210

    When I check the account of sylivaontheweb there is still enough bandwidth.

    What to do?



    Hi silluf!

    Please make sure you are using the latest version of Enfold as well, which is 2.5.2. Please update the theme and it should solve the issues



    I installed the update and the theme is working ok now, but i still get this error when I tried to access wp-admin

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 87 bytes) in /home/sylviaon/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/columns.php on line 229



    Please try to increase the allocated memory to 128M (Purchase code hidden if logged out) -increase-php-memory/

    Best regards,


    I increased the memory but still get the same message and can’t access admin.



    Please go to wp-content/plugins folder then rename all folders especially any membership plugin. Post the link of the website here. Remove browser cache then reload the page a few times.



    Renaming a plugin folder seems like a drastic step. I can’t imagine the plugin working after that. I also don’t understand how that could cause the problem.

    The problem seems to be with your template builder.

    I also don’t understand what you mean with ‘post the link of the website here’.



    We would like to take a look at your website, so Ismael asked for the link.





    You’ll need/want to deactivate all active plugins that are running and then see if you are still getting a memory limit error. With 128 you should be fine but if you are still getting it then there could be something else going on. The theme doesn’t use that much and shouldn’t be causing any issues.

    If it is still happening then try re-uploading the theme files over FTP in case there was a corruption of a file on any of the past uploads. It isn’t that uncommon when updating through WordPress so making sure everything is correct in the theme files is a good initial step. You can watch this video for a walk through up re-uploading as its the same steps as when updating:

    If all is running well you can re-active plugins one by one and see if any one plugin causes the issue or has a conflict with the theme.



    The conflict is with wish list member. I get the error again when I activate that plugin. The problem is that I’m using this plugin very successfully on another site and the error that I get is the one above which refers to your template builder. So how can I resolve this issue?



    I think it’s still a memory error. Sometimes you can’t increase it by changing the value in the wp-config.php and then you must ask the server administrator/host to increase it for you. Make sure they set it to 128M.


Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.