Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #624100

    Hi, I have the layerslider working but I am using the ‘logo’ (watermark) setting and it seems to cause all the links not to work. I tried setting the z-index to 5 but that doesn’t make a difference either. How can I get the links to work?


    Hey waterwalk,

    Thanks for getting in touch with us!

    You also need to set a z-index for the slider or the z-index style is pointless. Try using the following CSS: {
        z-index: 999 !important;

    Then set the z-index value for your logo watermark to a negative number like -999.

    Best regards,
    Jordan Powell


    Hey Jordan, I appreciate the answer but now the watermark has disappeared. It is probably sitting behind the slide background now. Do you know how I can get those in the right order so that the watermark is on top of the background gradient but below the actual slide elements so that the links still work?



    We cannot see the watermark element to provide the class name and set proper z-index to resolve this issue.

    Could you please remove the css so we can see the watermark and post us a screenshot/mockup of what you would like to achieve? You can upload the screenshot to or dropbox and share the link here :)

    We will gladly help you with the required CSS.

    Best regards,


    Hi, I had responded to your email and haven’t heard anything back. I’m resending what I wrote you earlier with the link in the private area.



    The logo is set above every layers in the slide. The problem with the setup is that the “watermark” image covers the whole container. The layer slider logo option is not supposed to be use as watermark. Add the “watermark” image as a separate layer.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.