Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1302938

    I have version 4.7.4 on a site. When I try to update the theme to the latest (4.8), the images in the slider disappear as well as testimonials on the home page and another page:

    Slider and testimonials: https://lanzatechventures.com/
    Testimonials: https://lanzatechventures.com/about-lanza-techventures/
    (They are currently working fine on the site because I reverted back to 4.7.4.)

    I tried disabling all plugins as a test, but it had no effect.
    When I activated the Twenty Twenty-One theme, the images came back.
    So it definitely seems like the Enfold theme is the problem.

    Are there any known issues with the latest version and sliders/testimonials? These are the only items on the site that have sliding action.

    Thank you.

    #1303122

    Hey braymond64,

    There are no known issues like that in the latest version of the theme. It looks like you are running the SG Optimiser on your site though? If that is the case, then please try disabling file compression in the Performance section in the theme options to see if that helps.

    Best regards,
    Rikard

    #1304442

    I am having the same problem. Every time there’s an update my Fullwidth easy slide images disappear.

    You can disregard. I decided to purchase Slider Revolution and it has solved the problem hopefully once and for all.

    • This reply was modified 2 years, 9 months ago by smsutton.
    #1304764

    Hi smsutton,

    Thanks for the update. If you should need further help, then please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1305018

    Hi Rikard,

    There isn’t a Performance section. I see one compression option:
    GZIP Compression is enabled by default automatically saving you bandwidth and improving the loading speeds of your pages.

    Is this what you mean?

    #1305248

    Hi,

    Thanks for the update. Please go to Enfold->Performance, and turn off file compression there. If you can’t find it, then please post admin WordPress login details in private.

    Best regards,
    Rikard

    #1305382

    Ah, I get it now. So basically CSS, etc. compression were set in both places and that was causing issues. I disabled it in the theme and it is working properly now.

    Thanks much!
    braymond

    #1305520

    Hi Braymond,

    Yes that is correct. When using file compression in the theme, it creates a problem with the SG Optimiser.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.