Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1289944

    Hi there!

    I just created an slider accordion using post as entries, but post images are not shown.

    How can i solve this issue?

    The page url is > https://www.comunicaciongastronomia.es/gastronomia/

    Please, need help.

    #1290268

    Hi Rubén,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1290414

    Hi Nikko!!

    I already created an admin user for you guys at suport. You can use this user which is “SupportEnfold”.

    I attached all the info on private content

    #1291045

    Hi,

    Thanks for the login details. It looks like you are using webp images, and that format is not supported unfortunately. Please see example in private.

    If you didn’t select that manually, the it might be the Imagify plugin which is doing that automatically.

    Best regards,
    Rikard

    #1291119

    Dear Rikard,

    This is pretty disappointed because Imagify plugin it is one of your recommended image optimization plugin for Enfold Theme.

    In fact if you go to Enfold>Performance>Image optimization the message says literally that imagify “work great with the theme”

    So, it is completely unacceptable your answer and lack of solution (neither options) to this theme malfunction.

    Please, Could you advice with some real help/options/solutions?

    Thank you!

    #1291597

    Hi RubenHD,

    We’ll be reporting this to our devs.
    But in the meantime, it can’t work with imagify’s webp since the html structure is modified when this is enabled.

    Best regards,
    Nikko

    #1293115

    And that´s it?…

    Not even suggest any other plugin that works properly?…

    You are not going to provide any further service, aren´t you?…Really?…

    Please some nice and gentle service would be much appreciate it.

    Regards

    #1293229

    Hi RubenHD,

    We apologize for the inconvenience.
    Please try the Optimus plugin instead.
    Also, a ticket has been issued for this request.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.