Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
  • #1408650

    Hello guys!
    I have a slide show with navigation controls that autoplay. Once I touch it and scroll (or left or right) it stop autoplay. How to change that? The slide show should go on…
    Please check!


    Again; is it possible to have the navigation controls (points) out of the picture? Below.


    To hide the navigation dots try this CSS in your Enfold Theme Options ▸ General Styling ▸ Quick CSS field:

    .avia-slideshow-controls {
    	display: none;

    To allow the slider to contenue sliding after screen interaction please see this thread.

    Best regards,


    I CANNOT modify that content! If you explain me how to do, so sure I try!! Thanks


    Anyway I’m trying to customize my site. I’m asking a lot of things but you reply so slowly….
    About that dots, I want that control but I would put them out of photos or squares or a line…..I don’t know.


    This is what there is in the line 1031…1039


    Try going to your file: \wp-content\themes\enfold\config-templatebuilder\avia-shortcodes\slideshow\slideshow.js and replace it with the one in the Private Content area via FTP or your webhost file manager.
    Please keep a copy of your current one for fallback, Then clear your browser cache and any cache plugin, and server cache and check.
    Please note that you may need to clear the cache a couple of times.
    You may want to disable Enfold Theme Options ▸ Performance ▸ JS & CSS file merging and compression and enable Enfold Theme Options ▸ Performance ▸ Delete old CSS and JS files

    Best regards,


    It’s the same.


    A new problem: in mobile is disappeared the video background on the color sections! Damn!


    Please check!!!!


    Ok, please replace the modified \slideshow\slideshow.js file with the original that you saved for fallback, and then include a FTP login for us to check.
    If you are using SiteGround as your webhost please read these instructions to create a FTP login
    Please note that you will need to use the slash as the directory so we will have access to your files:

    Best regards,


    No Mike! I don’t have the old code!
    I don’t want to put my hand again. I’m not specialist and I’m afraid to do mistakes!!
    Please try you…


    Please note that background videos are not expected to show on mobile devices and you will need to choose a Fallback image in the slider.

    Best regards,


    Absolutely no!
    Please copy again the old code. I don’t have it! Damn!
    Maybe you don’t understand what I need.
    I’m asking if is possible to obtain the images in my accordion slider NOT CLICCABLE like now.
    Try on my website, Venticinque page, scroll down… will find an accordion slider where you can click and the image is open.
    No! I don’t want that! I want that you only can browse right and left.
    Please take a look also to my submenu in desktop version!!!! Important!!!! Doesn’t work!


    I believe there is some confusion here, this thread is about the slide show and not the accordion.
    Pease see your first post:

    I have a slide show with navigation controls that autoplay. Once I touch it and scroll (or left or right) it stop autoplay.

    Perhaps you meant to post your comment in a different thread?
    I restored your fallback slideshow.js file.

    Best regards,


    True but I don’t solve not this and not that! Lol!


    Hello! So how to obtain not stop sliding after interaction on layerslider? Check my website: the first slider with two images.
    What css code I have to add?!


    Please include FTP login so we can take a look, but this solution may also disable the swipe for mobile which I don’t think you will be pleased with so the best solution may be to leave this alone.

    Best regards,




    Did you write “check” to mean that you understand and agree, or that you want me to check the site?
    I will need a FTP login to check, a login to your site will not help.
    If I make the change and it also disable the swipe for mobile are you ok with that?

    Best regards,


    Look at the first slider with two image of the boat on the water.
    That slider works in auto play, ok?
    Try to slide on the right or left.
    It will stop the auto rotation.
    I don’t want that! It have to continue to auto rotate…
    Hope you understand me..


    I could use the last slider on that page (scroll down) that continue to slide also after interaction but there isn’t the zoom effect.
    In one miss something and the other some other…LOL


    Try using the Horizontal Gallery instead, like the one at the bottom of your page. To add a zoom effect try this CSS in your Enfold Theme Options ▸ General Styling ▸ Quick CSS field:

    .av-horizontal-gallery-wrap.av-active-gal-item {
    	animation: zoom 7s;
    	animation-fill-mode: forwards;
    @keyframes zoom {
      to {
          transform: scale(1.2)

    You can change the duration by adjusting the 7s to another number.

    Best regards,


    No Mike. There it’s ok! I like so.
    The problem is in the first slider at the top of the page (two photos)…


    Ok. I like. I insert what you suggest. Ok. Done.
    Thanks! Please look at the others treads.


    Glad we were able to help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,

Viewing 26 posts - 1 through 26 (of 26 total)
  • The topic ‘Slide show’ is closed to new replies.