Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #651764

    Hi,
    Is there a way of forcing the sizes of the thumbnails on a store category page to be all of the same size?
    At the moment, it picks up the category thumbnail and displays it unevenly.

    Thanks
    Vincent

    • This topic was modified 4 years, 3 months ago by  Vincent.
    #651806

    Hey Vincent,

    Would you mind providing a precise link to your site, showing the elements in question? We need to be able to inspect them in order to help :)

    Best regards,
    Vinay

    #652029

    Hi Vinay,

    Thanks for your response. I have enclosed a screenshot as the site is not live yet to show you what I mean. See screenshot in the private area below.

    Thanks
    Vincent

    #652881

    Hi,

    Enable the Hard Crop option of the Catalog Images in the Woocommerce > Settings > Products > Display > Product Images section. Regenerate the thumbnails afterwards. Or upload images with the same size and proportion.

    Best regards,
    Ismael

    #652982

    Hi Ismael,

    Hard crop of the catalogue images is already enabled and still the problem exists.

    Regards
    Vincent

    • This reply was modified 4 years, 3 months ago by  Vincent.
    #653319

    Hey!

    Is the site originally created from Enfold? Did you regenerate the thumbnails?

    Cheers!
    Ismael

    #653334

    Hi Ismael,

    Yes, the site is 100% Enfold. I have now regenerated thumbnails (plugin: Regenerate Thumbnails) and it is still the same issue. Something else is surely wrong and speaking with Woocommerce people they advise to go to theme builders. I know categories can work for the same size as we see them in the demo here: http://kriesi.at/themes/enfold/shop/

    Also, it seems off that I am having similar issues with the related thumbnails being too big and displaying incorrectly with a huge coloured background as in the same ticket here: #651631

    Thanks
    Vincent

    #654575

    Hi,

    I checked the category page again and the product images look consistent. Did you figure this out?

    Best regards,
    Ismael

    #654782

    Hi Ismael,

    It seems to have worked itself out. Also, we are using consistent sizing on category images. The shop ones started working on their own, I’m not sure how it fixed itself, but it looks a lot better now. I have to admit it was causing me a headache trying to figure out why it wouldn’t display/.

    Anyway, all solved now, please mark as completed.
    Thanks for your help

    Vincent

    #655982

    Hi,

    It’s probably a caching issue. You probably forgot to remove the cache after regenerating the thumbnails. Anyway, glad it is OK now.

    Best regards,
    Ismaeloo

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘SIzing on Store Category Archive Page’ is closed to new replies.