Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1117812

    Hello,

    This site isn’t showing in IE as it does in Google Chrome.

    I updated everything, theme, plugins, WordPress. All plugins were deactivated, but didn;’t have any effect. Can you take a look, please?

    Thank you,

    Best Erik

    • This topic was modified 2 months, 1 week ago by  Tim.
    #1118084

    Hey Tim,
    In the Private Content area is a beta version with the latest fixes which has solved many IE & Edge issues so perhaps this will help you also.
    The easiest and safest way to test the beta version is to rename your current theme to “enfold-old” via ftp then upload the new “enfold” and check that your site is working correctly.
    Once you are happy you can delete the “enfold-old” via ftp, (not the WP theme page)
    Should for some reason you wish to roll-back to the old version, it’s easy to do, simply rename the new “enfold” to “enfold-new” via ftp and then rename “enfold-old” to “enfold” then refresh your page.
    Please don’t try to overwrite the theme folder, as this will leave old files behind and cause errors.

    Best regards,
    Mike

    #1119114

    Hi Mike,

    When I download this and want to extract it on my pc, I get error messages that I can’t copy these documents.

    Btw where’s this for? (private)

    Greetz Erik

    #1119146

    Hi,
    That is odd, sounds like the zip password is not working for you, please try this new file below.

    Best regards,
    Mike

    #1119481

    Hi Mike,

    Yes, I downloaded it, and it indeed solves the errors in IE and Edge.

    Thank you for helping.

    Best,

    Erik

    #1119701

    Hi,
    That is great news! We will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

    #1127214

    See private content.

    #1127463

    Hi,
    @webvriend Please open a new thread so we can assist, as this is not your thread you will not see our comments in the Private Content area.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.