Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1065744
    #1066250

    Hey beverlystone,

    Thanks for the links, though I see the same sidebar on both pages on my end. I’m guessing you managed to get it working?

    Best regards,
    Rikard

    #1066488

    Hi and no I styled it somewhat so that the client wouldn’t get upset but I really want them to match exactly. You can see that bullet points are missing, line heights, padding, etc., are different, etc.

    • This reply was modified 2 months, 1 week ago by  beverlystone.
    #1067070

    Hi beverlystone,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    .sidebar .widget li {
        margin-right: 0;
        list-style: disc;
        margin-left: 1em;
        padding: 3px 0;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1067482

    This is awesome! Thank you. The only thing not done is that the padding on the left should be 30px to match the right. I cannot seem to make that work. If I add it to the css below, the padding just gets bigger. I’ve updated the website so you can see how it looks.

    #main .sidebar {
    padding-right: 30px;
    padding-top: 30px;
    margin-top: 25px;
    margin-bottom: 25px;
    }

    #1067593

    As an add-on, I’ve noticed that the styling isn’t working on the French side, even though I added it to the French css. Any idea why? I’ve added links to the private area.

    #1068761

    Hi,
    sorry for the late reply, for the English sidebar I see the issue is the left side margin, please try this css:

    .sidebar_right .inner_sidebar {
    margin-left: 30px !important; 
    }

    The reason your css is not working for the french pages is because the code is not in the french merged css, I know you said that you added the css, but please try disabling the merged css and check the box at the very bottom of the options page to delete old files.
    then save your theme options and see if it then works, once you have it working you can turn the merged css back on but then save your theme settings again so the file gets built.

    Best regards,
    Mike

    #1070038

    Thank you but I’m not sure how to do the latter part of your explanation. At the bottom of the Theme Options page, I only see these:

    – Page Preloading
    – Lightbox Modal Window
    – Error 404 Page
    – Maintenance Mode

    #1070040

    Actually, it’s working perfectly now. I missed a part of the css when I copied it over to the French CSS. But I’m still curious about the merged CSS. I will need separate CSS styling because the French tends to be a lot longer than the English.

    #1070162

    Hi,
    You should not because the French css in merging into it’s own file.

    Best regards,
    Mike

    #1070190

    I’m not clear on what you mean but I think I’m all set as long as I add any French css to the quick css on the French side. Yes?

    I’d also like to know where the check box is that you referred to above.

    #1070353

    Hi,
    Yes, that is correct.
    The Delete old CSS and JS files setting is at the bottom of the performance options page.
    2019-02-22-074222

    Best regards,
    Mike

    #1070361

    Perfect! Thank you for all your help. You can close this thread.

    #1070413

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Single post sidebar not styled’ is closed to new replies.