Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #169559


    what happened to the round gravatar images in the comments since ENFOLD update 2.3/2.3.1?


    I haven’t thm in my website, too – no images of the commentators!

    • This topic was modified 10 years, 8 months ago by BeeCee.

    Hello colorit2!

    We’ll need to see your site live to inspect the comments and see whats going on.



    My site is still in maintenance mode, but it is the same with the ENFOLD demo theme:

    the round circled images in front of each comment is also no longer there at the demo, take a look here:

    No image in front of each comment!


    I just discovered, that this is obviously a browser issue:

    The circled images in front of the comments (at the DEMO!!!) are not there in Firefox 24.0 (Javascript enabled), but in Opera and Chrome browser they are there. I use Windows desktop 7 prof. 64bit:

    Opera & Chrome browser:

    Screenshot Opera - Chrome

    Firefox 24.0 under Windows 7 prof. 64bit:

    Screenshot Firefox 24 Windows 7prof.

    See here the Firebug result:

    • This reply was modified 10 years, 8 months ago by BeeCee.


    Did you just recently change your gravatar? Do you have an antivirus that maybe blocking some site or the browser? McAfee for example? Change the firewall permissions from “Blocked” to “Full”.



    I had done just nothing, just replaced the themefolder with the update 2.3.1 – no new plugin, I disabled all – but it is not only my site.
    When I view other ENFOLD websites and look at their blog and the comments there, I don’t see the commentators’ gravatars/images.
    As said above, it is the same with the ENFOLD demo theme.

    It has obviously nothing to do with my own installation, it’s a browser issue.
    When I view my site, the ENFOLD demo or other users’ ENFOLD website – I see everwhere no commentator’s images when I use Firefox 24.0 with Windows 7 prof. 64bit Desktop!

    BEFORE this theme update all was fine – same browser version, same Firewall, even when I deactivate it (F-Secure), no images in in the comments section with Firefox. The error obviously had come with the complete rewrite of the code in update 2.3.(1).



    I’m sorry but I don’t think it is a browser issue. I’m not sure why it doesn’t show on your end but I checked the demo site using Firefox 24.0, Windows 7 64bit. This is what I see.

    The gravatar images are showing properly.



    could be deleted, see below.

    • This reply was modified 10 years, 8 months ago by BeeCee.

    uff, I’m very sorry, just found the reason:

    It blocks the gravatars in FF; I have set now the gravatar.com site to the whitelist and now I see them all.
    I’m very sorry for the trouble; thanks for your patience!

    By the way:
    where can I set in this new forum a topic as “solved”?



    Our BBPress 2 forum does not support such tags at the moment (solved, not solved, etc.) but we’ll close all solved threads immediately to avoid “thread hijacking” :)


Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘[SOLVED] Since Update 2.3.1: Gravatars in the comments not showing with Firefox’ is closed to new replies.