Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #987229

    Hello,

    I’m trying to put a sidebar on all woocommerce category pages – the same sidebar on all product category pages. How would I go about doing this? I tried the sidebar logic plugin and it doesn’t work. =/

    Thank you!

    -Brad

    • This topic was modified 1 year, 11 months ago by  Dependable.
    #987679

    Hey soundstrat,
    Please set a sidebar at Enfold Theme Options > Sidebar Settings > Sidebar on Archive Pages
    If this doesn’t help, please include a admin login and ftp access in the private content area so we can take a closer look.

    Best regards,
    Mike

    #989448
    This reply has been marked as private.
    #989474

    Hi,
    I was not able to load the login page, perhaps it is geo ip protected?
    I did some testing on my localhost and found that I could add the sidebar by going to Enfold Theme Options > Sidebar Settings > Sidebar on Archive Pages, and choosing “right sidebar”
    Then I could place widgets in the “Shop Overview Page” widget area, and then use the Widget Options plugin to only show them on “Product categories” and hide the others, creating a custom Product categories widget.
    This is what your trying to do correct?
    2018-07-24_223518

    Best regards,
    Mike

    #993066

    Yes, the only difference is that I’m using the Content Aware Sidebar Plugin instead of the Widget Options plugin – because I already needed this plugin to do sidebars on other pages. As you can see here, there are no sidebars at all on my shop archives pages. I’m not sure why, but I do have the right sidebar enabled for archive pages in Enfold settings.

    The login page shouldn’t be Geo IP protected. Wanna try it again and send me a screenshot so I can figure out what’s going on?

    #993082

    Hi,
    I was able to login this time. I see you have your sidebars enabled but they are not showing on your woocommerce category page.
    Have you tried disabling your plugins?
    When I compare your woocommerce category page to my localhost with the theme settings for archive sidebars, your “main.template-shop” has the class for no sidebars (av-content-full) where mine is for a sidebar (av-content-small)
    this points to something overriding the theme setting.
    So please try disabling your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    Best regards,
    Mike

    #1161187

    Hi,
    I have installed Widget Options & followed your instruction but it seems like my shop is not responding to any of these changes.
    Can you please help me out here?
    I want to have a Left sidebar on my Product Category page.

    #1161704

    Hi,
    Sorry, I was not able to login, but looking at your page source code I don’t see a sidebar, did you try disabling your plugins?

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.