Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #883595

    Hi,
    I’m using a demo-version of Enfold.
    However, i would like to have on tablet, the mobile responsive menu. Because the regular menu is on the left, it takes too much spaces on tablet in portrait mode.
    I tried serveral custom CSS but none didn’t work.

    #883618

    Hey oscarvanheeswijk,

    Try the following in quick css:

    @media only screen and (min-width: 990px) and (max-width: 1200px) {
      .menu-item {
        display:none;
      }
      .av-burger-menu-main.menu-item-avia-special.av-small-burger-icon {
        display: block;
      }

    Best regards,
    Jordan Shannon

    #888066
    This reply has been marked as private.
    #888349

    Hi,

    Please try this instead:

    @media only screen and (max-width: 1024px) {
      nav.main_menu {
        display: block !important;
      }
      .menu-item {
        display: none;
      }
      .av-burger-menu-main.menu-item-avia-special {
        display: block;
      }
    }
    

    Best regards,
    Rikard

    #1039036

    Hi.. I’m using the Burger Menu in all the mobile views, both tablet and smartphone.. In tablet view there’a big white space between the upper edge of the menu and the first menu item.. How to reduce it..?

    Thanks

    #1039047

    Hey newmediologo,

    Please provide a link to the site/page in question so we can look into this issue further.

    Best regards,
    Jordan Shannon

    #1039053

    HI.. The site is developed locally.. This is a screenshot..
    Schermata 2018-11-29 alle 16.20.42.png

    • This reply was modified 7 months, 3 weeks ago by  newmediologo.
    #1039078

    Hey newmediologo,

    We would need an actual link in order to inspect the code to see exactly what could be causing the unwanted space.

    Best regards,
    Jordan Shannon

    #1039086

    Hi.. With Chrome Inspector I see this in Tablet portrait mode..

    <ul id="av-burger-menu-ul" class="" style="padding: 122px 0px;">

    #1039094

    Hey newmediologo,

    It is likely the padding. Try adding the following to quick css:

    #av-burger-menu-ul{
    padding-bottom:40px!important;
    }

    Best regards,
    Jordan Shannon

    #1039248

    Hi Jordan, it doesn’t works.. I’ll put a link when site will be online.. Thanks

    #1039251

    Hi,

    I will keep an eye out for the link.

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.