Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1125467

    I was looking to disable the animation and found this forum post:

    https://kriesi.at/support/topic/fullwidth-easy-slider-remove-animation-on-image-captions/#post-985155

    Then looking at the code I thought I could do better, why not just shorten the animation speed.

    I tried changing all the values that end in s to 0.5s or 1s just to test.

    Nothing changes.

    Please help, how do I fine tune the animation. This one takes too long.

    #1125969

    Hey guru1081,

    Thank you for using Enfold.

    You have to adjust the transitionSpeed parameter of the aviaSlider function in the js > shortcodes.js file. Look for this code around line 180:

    
    $('.avia-slideshow:not(.av_fullscreen)', container).aviaSlider();
    

    Replace it with:

    
    $('.avia-slideshow:not(.av_fullscreen)', container).aviaSlider({transitionSpeed: 100});
    

    Default value is 900ms.

    Best regards,
    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.