Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1318246

    Hello,

    we are currently working on installing some plug-ins and using shortcodes to “call them up”. Unfortunately, Enfold’s shortcodes are not rendered.
    Would it be possible that you could give us a little tip why this is?

    Here is an example: https://interstar.cc/br-pt/store-locator/

    Thank you very much.

    #1318532

    Hey interstar007,

    The shortcodes on the page you linked to doesn’t seem to be theme shortcodes, could you post a link to where we can see the problem with the theme shortcodes please?

    Best regards,
    Rikard

    #1318629

    Hi Rikard, thank you very much for your reply.

    We have installed an additional Plugin from weLaunch. This Plugin use this shortcodes.
    Is there no possibility to use shortcodes from external Plugins?

    Greetings,
    Florian

    #1318669

    Hi Florian,

    Is plugin currently active and if so, are shortcodes working in widget areas or on pages created with default editor? I think the issue is related to the plugin. External shortcodes would work on ALB as well.

    Cheers!
    Yigit

    #1330432

    Following up on this topic since it is still an existing issue. I have exactly the same issue with a shortcode placed in ALB. I checked the site link interstar007 posted above and the problem is still evident. I have the same issue using a mapping location plugin in a code block => [SUPER-STORE-FINDER]. It was placed within a code block on an ALB created page.

    The text just prints and no shortcode execution within ALB. When I create a test page using the default editor, it works perfectly.

    So it is apparent there is something seriously wrong with Enfold/ALB when using shortcodes now. I know I have some other sites where shortcodes are used within pages made using ALB, so this may have just cropped up recently. I have had no reports of other sites failing due to previously placed shortcodes not working.

    #1330480

    Hi manhattanctr,

    Please open a new thread and include WordPress admin login details in private, so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.