Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1074537

    Hi,

    i edited the menu a little bit. Everything is working fine except that i just realized that the setting for the shop page at woocommerce setting is empty. So i tried to set the shop page again but i cant find it in the drop down menu. The same problem occurs at the menu editior. All pages i can add to the menu but the shop page is not listed there.

    For now it is not a problem. The shop is working but i am wondering future problems could occur.
    So i would be thankful for a solution.

    Max

    #1075309

    Hey Max,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1075501

    Here we go:

    #1075881

    Hi,

    Thanks for that, though I’m not sure exactly where the page is not showing up? Maybe the Germanized plugin is overriding the default WooCommerce settings?

    Best regards,
    Rikard

    #1076104

    HI Rikard,

    for example in the dashboard in left corner beside the wp logo you can choose website or shop. When you click shop it not going to the shop but to the website.
    When you go the the page overview the shop site isn´t there.
    Anywhere else in the backend where you should find the shop page it has disappeared. Like it does not exist, even so it exist.

    Regards
    Max

    #1078039

    Hi,

    Yes, the shop page is not related to backend this is why you do not see it.

    Best regards,
    Basilis

    #1078244

    Thanks Basilis, but i don’t know why it is not connected anymore and how i can connect again.

    #1079127

    Guys, any further help here? How can i connect the shop page to the backend again??

    • This reply was modified 2 months ago by  Max.
    #1079394

    Okay, i found a solution.
    I created the shop pages under pages, connected this page in the woocommerce settings and everything was working again.

    #1080160

    Hi,

    Glad that you got it working again. Please don’t hesitate to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.