Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #325958

    Hello guys,

    Right below every post there’s the “share this entry” section.

    I’d like to share the language of this sentence. How can I do that?

    Many thanks,

    Miguel

    #326311

    Hi Mkieling!

    Thank you for using Enfold.

    What do you mean by “share the language of this sentence”? Do you want to change it?

    Regards,
    Ismael

    #326594

    Hi Ismael,

    So, at the bottom of every post there are links to share the post on Facebook, Google+, etc…

    Right on top of this sharing icons there’s a sentence that reads “share this entry”.

    It’s in English. And I need to know how to change it to another language.

    In short, manually translate the sentence “share this entry” to another language.

    Many thanks,

    Miguel

    #326601

    Hey!

    Please try using this plugin – https://wordpress.org/plugins/codestyling-localization/
    After installing the plugin, please rescan theme files before editing them

    Best regards,
    Yigit

    #327701

    Hello guys,

    I installed this “localization” plugin, but I couldn’t find out how to edit that sentence.

    All I need is to exchange “Share this entry” for “Se você gostou, compartilhe o post”.

    Many thanks!

    Miguel

    #327735

    Hi Miguel!

    Are you using the latest version of Enfold (2.9.2)? have you tried re-scanning the language file?

    Best regards,
    Josue

    #327764

    Hello Josué,

    How do you re-scan this language file in specific?

    I think the re-scan I did was partly effective. There were many words in different sections of the website that were in English and now are in Portuguese.

    But “share this link” didn’t change…

    Hope you can help.

    Thanks,

    Miguel

    #327773
    #327783

    Hi,

    Can you please create me an administrator account? post it here as a private reply.

    Regards,
    Josue

    #327796
    This reply has been marked as private.
    #327851

    The string is now translated.

    Regards,
    Josue

    #328051
    This reply has been marked as private.
    #328074

    Hi!

    Please go to Tools > Localization > Themes > Enfold and rescan theme files for your language and then edit and make sure to check “non-case sensitive”

    Regards,
    Yigit

    #328186

    Hi,
    i installed the plugin and i can oben it in tools menu.

    How can I set german as default.
    I searched everwhere but coulnd find anything.

    I need to change the text from the captcha-field “Please prove that you are human by solving the equation” to german.
    in the po-file there is the correkt german sentence.

    regards
    jochen

    Solution:
    In the wordpressinstallation there is a option “Interface language”, choose here your country..
    To get there, you need to login n your hsot, where wordpress is installed.

    • This reply was modified 9 years, 6 months ago by ThomasYoung. Reason: problem solved
    #328388

    Hey!

    Yes, the WP installation must be in the same language you want to translate, more info:
    http://codex.wordpress.org/WordPress_in_Your_Language

    Cheers!
    Josue

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.