Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1125237

    nevermind – after waiting 24h it suddenly works!

    I installed the enfold theme.

    As soon as the theme is activated, many things don’t work anymore.
    for instance:
    – Save All Changes in theme options stays greyed out, does not matter what I try
    – Uploading a logo is not possible
    – Can’t reach other options pages (other than first page). I click on the Menu entry for e.g. demo import and nothing happens
    – If I go to Design -> Themes, and klick on Theme Details nothing happens. If I activate a different theme I can click on “Theme Details” of enfold theme.
    – So I simply can not change any options of the theme at all!

    What works:
    I can go to “visit site” and it shows me the enfold default page.

    What I tried:
    – Installed on 2 different machines (locally and on webserver – both identical problem)
    – 1. installed via zip upload and 2. uploaded unzipped theme folder via FTP

    enfold Version: 4.5.7
    PHP 7.2.9
    MySQL 5.7.23
    Wordpress: 5.2.2

    Please help!

    Thank you and best regards
    Joachim Tecklenburg

    • This topic was modified 4 years, 9 months ago by jotecklen.
    #1125506

    Hi Joachim,

    Great, I’m glad that it started working and thanks for the update. So all of your problems are solved then?

    Best regards,
    Rikard

    #1125585

    Hi Rikard,

    thanks for your answer. It seems to be working fine now!

    Best
    Joachim

    #1125613

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘[solved] Settings not working’ is closed to new replies.