Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1313084

    Hi There guys,

    After the last 2 updates i noticed that the Separator / Whitespace element is not being applied.
    I saw in the css that there is a strange behavior. has you can see n the pic

    View post on

    On the first line is setting 0, but the value i added is the below one -250

    What can i do to change this and the right setting is applied?

    Thank you for your help.


    Hey Kyle,

    Sorry for the late reply – and sorry for the problems.

    The problem will be fixed in the next update we plan on monday evening.

    Meanwhile you can replace enfold\config-templatebuilder\avia-shortcodes\hr\hr.php

    with the content of

    – do not forget to make a backup of the original file for a fallback
    – save theme options to invalidate the post css files and allow a rebuild
    – clear server and browser cache

    If you want us to do it, please let us know.

    Best regards,


    Hi Günter,

    thank you for your feedback.

    I just don’t understand what to do on the second step.
    I just replaced the content of the hr.php file and cleared the cache.

    And in some sections the issue remains




    Second Step:

    – On WP Dashboard goto theme options page
    – change and revert back any option to enable “Save all changes” button
    – click the “Save all changes” button

    – Clear server and browser cache again


    The reason to save theme options is that this invalidates the generated css files and forces a rebuild so the changes in new hr file can be applied. Else it loads the incorrect css stylings from the old hr file.

    Best regards,


    Hi Günter,

    thank you for your feedback. It Worked.




    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Separator / Whitespace element not being applied’ is closed to new replies.