Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #918344

    I ran into strange issue when using Enfold video element (simple video, not full screen) and it happens only with self hosted videos:
    1. video controls appear on the top part of the video (link to screen shot https://www.dropbox.com/s/rmrzwm7iajeoixx/Screenshot_022718_102425_AM.jpg?dl=0)
    2. while playing the video -it becomes so tiny the controls cover it and obviously it’s not displaying in the correct size (link to screen shot https://www.dropbox.com/s/sjbx0v6y0f2zf6s/Screenshot_022718_102454_AM.jpg?dl=0)
    3. when i’m setting vertical alignment for the row (e.g top/middle/bottom) it works on all other elements in to row but the video element ignores it (as if it always set to be ‘top’)

    you can view the actual problematic page from the link in the private content
    I thought the last Enfold update fixed this issue.. is there any temporary fix (beside using YouTube)?
    thanks in advance
    Doron

    • This topic was modified 6 years, 1 month ago by Doron.
    #918353

    UPDATE:
    i found this css code and it seems to solve the issue:
    .mejs-container { max-height: 100% !important;}

    #918421

    Thank you Doron
    But I don’t get a preview image, only a black background. Have you solved that too?
    Is there a way to have a fullscreen button for selfhosted videos in Enfold?

    • This reply was modified 6 years, 1 month ago by manurimini.
    #918434

    I do get preview image
    ..but i’m sorry I can’t help you..not sure why I do get a preview image and you are not (I didn’t do anything to solve it because i never seem tho had that problem)
    does your video plays o.k.? only the preview image not shewing? may be it’s a codec related?
    however I do notice now another problem – in mobile view (smartphone on portrait mode) – the video looks taller than it should
    here is a screen shot > https://www.dropbox.com/s/j61micg397zmj56/Screenshot_022718_012127_PM.jpg?dl=0

    • This reply was modified 6 years, 1 month ago by Doron.
    #918934

    Hi,

    Thank you for using Enfold.

    But I don’t get a preview image, only a black background. Have you solved that too?

    Did you use the color section? The preview image will not display by default because the “poster” parameter in the video shortcode is not specified. Please upgrade to version 4.2.4.

    Best regards,
    Ismael

    #918986

    HI Ismael
    you responded to manurimini’s question which is cool
    but since I opened this thread, can give me any advice about my question too? I would really appreciate any help..
    (here it is > https://kriesi.at/support/topic/self-hosted-video-display-problems-even-after-updating-to-enfold-4-2-4/#post-918434 )
    in mobile view (like smartphone on portrait mode) – the video looks taller than it should
    here is a screen shot > https://www.dropbox.com/s/j61micg397zmj56/Screenshot_022718_012127_PM.jpg?dl=0

    #920211

    Hi,

    Thank you for the update. The previous reply was meant for the both of you. Anyway, please try this css code in the Quick CSS field to fix the poster alignment.

    .mejs-poster {
        height: auto !important;
    }

    Best regards,
    Ismael

    #920225

    Hi Ismael
    as far as i can tell I don’t have same problem as manurimini had because I do see my poster image (and I’m using latest Enfold and wordpress versions),
    only problem I had was display problem (the poster was too tall on mobile view)
    but now your latest css code fixed it !
    Thank you very very much! 🙏

    #921261

    Hi,

    Cool. Please feel free to open a new thread if you need anything else. :)

    Best regards,
    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘self hosted Video display problems (even after updating to Enfold 4.2.4)’ is closed to new replies.