Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1319808

    I am using WP 5.8 with the Band theme. I have a secondary menu on a page but when you are on the page there is no indication in the menu that you are on the the page. In the main menu it changes the font color so know where you are, can this be done with the secondary menu?

    Here is a sample page in the private section so that you can see the page I am working on.

    Thanks so much for any help!

    • This topic was modified 2 years, 9 months ago by Jason.
    #1319934

    Hey Jason,

    Thank you for the inquiry.

    We are not able to access the site because the SSL certificate is invalid. Please ask your hosting provider to fix the certificate.

    To adjust the color of the active item in the secondary menu, try to add this code in the Quick CSS field.

    #top .header_color .sub_menu ul li a:hover, .header_color .sub_menu ul:first-child > li.current-menu-item > a, .header_color .sub_menu ul:first-child > li.current_page_item > a, .header_color .sub_menu ul:first-child > li.active-parent-item > a {
        color: #000000;
    }
    

    Best regards,
    Ismael

    #1320160

    Thank you so much for your reply. I put it into the quick CSS but it didn’t change anything. I also tried changing the color from #000000 to another one to be sure and don’t see any changes.

    Can you please take a look at the site by accepting no SSL (I have not added this yet as in development stage) and see if you can see what is happening with the secondary menu that is active not showing up?

    In the private link I included another page to check.

    #1320345

    Hi,

    Thank you for the update.

    The css code works fine our end. You may need to toggle or temporarily disable the Enfold > Performance > File Compression settings after adding the css code. Also, make sure to purge the cache and remove the browser history before checking the page.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.