Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #679894

    Hi,
    I have had a topic opened and Yigit was kind enough to help. Problem is that all the adjustments he made to the search box have disappear with the search box itself since I updated Enfold to (3.7.1).
    Here is the link to the original topic https://kriesi.at/support/topic/serch-box-position/

    #681313

    Hey!

    Last time i checked, searchbar was there. Can you please add it once again just as you added the last time?

    Best regards,
    Yigit

    #681959

    Hi,
    Unfortunately it’s not there and I did try adding it. You added the searchbar last time. You just messaged me the code and than you modified it because the search bar was not usable.
    Kind regards,
    Pete

    #682946

    Hey!

    We modified the code in the functions.php and style.css file a bit.

    Best regards,
    Ismael

    #683014

    Hi,
    Thank you. The issue is that now the search box is not visible and I have to click on it in order to show the search box. Would it be at all possible to show the search box itself. Basically the box that appears when you click on the magnifying glass with the message search in it?
    Kind regards,
    Pete

    #685059

    Hi,

    I adjusted the code once again. Please review your website now.
    I added search box into phone info field in Enfold theme options > Header > Extra Elements using shortcode.

    Best regards,
    Yigit

    #685087

    Thanks Yigit. Works like a charm!
    You have a great day.
    Kind regards,
    Pete

    #685089

    Hi!

    You are welcome Pete, glad we could help!
    You too have a great day :)

    Cheers!
    Yigit

    #699943

    Hello Yigit,

    Back again with some new issues.
    I updated a plugin (WPML Multilingual) on the website and it seems that the search box disappeared from all languages except for the English and that is in the wrong position as well.
    Would you be able to tell me what code needs to be entered where so I can just do this myself if it happens again. It would be awesome for you and me because i would not have to contact you again.
    Kind regards,
    Peter

    #700029

    Hi again Yigit,

    I managed to fix the position issue so the only thing that remains is that the search box disappeared from all the other languages.

    #700911

    Hi,

    I see your login details, but I don’t see any website link. Can you provide it here to us please?

    Best regards,
    Andy

    #701034

    Hi,

    Sure sorry about that.
    The website link is https://www.eltronis.com

    #701269

    Hi,

    I noticed that you are using a caching plugin. Would you mind opening your plugin’s settings page and temporarily deactivate the caching of your site? Then please try to clear your browser cache and hard refresh the site (Hold CTRL + SHIFT + RELOAD) to see if that solves the issue.

    Afterwards please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.
    In addition to that, please let us know if we are allowed to deactivate one or more of your plugins as well for testing purposes :)

    Best regards,
    Andy

    #701711

    Hi Andy,

    I figured out which plugin messes up the searchbox. It’s the w3 total cache. I turned it off altogether but it didn’t work for all languages so I messed around with the settings and deactivated and reactivated them one by one and made the searchbox work on 2 languages. The issue is that it doesn’t show on the hungarian and german versions of the site. I also cleared the browser cache and hard reset it just like you told me.

    Kind regards,
    Pete

    #702367

    Hi,

    this still sound to me as w3 total cache is causing this. So please activate this plugin again. Then go int it’s options and choose to switch off caching. Then deactivate it. Clear browser cache and hard refresh a few times. Check on another computer as well. Keep all other plugin deactivated while testing.

    Best regards,
    Andy

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.