Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #28111

    Purchased the Enfold theme and received this message when trying to save any modification to the theme:

    ‘Saving didnt work!

    Please reload the page and try again’

    I tried the following:

    Increasing PHP memory limit from 128m to 256m and restarting the web server

    Clean install with no plugins

    Re-downloading the theme and re-installing

    I’ve been able to edit the pages, and all elements and change it as I wish – but cannot under any circumstances edit the theme options at all.

    Any help would be greatly appreciated!


    Hi KingstarDM,

    Check the permissions on your wp-content>uploads>dynamic_avai folder. Change the folder and contents to 755 or 775. It shouldn’t need 777 but I’ve run into a few servers where that was needed for some reason.




    That folder never existed.

    I used InstantWP (offline WP editor) to install the theme and generate those files.

    Then I copied them into that online folder, and tried to have the theme read the settings of the uploaded files, and nothing worked.

    The theme works find offline, I’ve had no luck in trying to mirror those customization online at all.

    Not really sure where to go from here at all.


    How about the actual uploads folder? The permissions just need to be set such that the theme can write to the file to make the css file.

    What host is this on as well as perhaps there is something on the server side which is causing issues.


    The uploads folder has 755 as well – and I did a test backup with a plug-in earlier and it wrote files to the uploads folder without issues, and I’ve had no issues with any plugins at this point as well and I’ve tried many, and other files exist in the uploads folder as well.

    As relied to me:

    The server is a managed “shared” Zeus hosting service, we do not have any advanced backend access, cpanel, etc. It is not a VPS, or dedicated webserver box. We have the following: Zeus Web Server v4.3, PHP v5.3.13, MySQL v5.1.67, perl v5.10.1.

    The server is hosted at: connection.ca



    InstantWP is using WordPress 3.4.2. Please update the installation to WordPress 3.6. It is much better if you do the installation manually.




    I did a clean install of InstantWP, undated to 3.6, installed Enfold and made a quick theme color change and saved the settings. Copied the dynamic_avia folder from uploads from the InstantWP and pasted it into my live FTP directory. Logged into live WP checked if I could save or read the colour settings and it did not work.

    All permission settings are 755.

    I’d be more than happy to send my WP/FTP login details if that would help.

    (also my wordpress files are not installed in root, but in /wordpress)



    Sometimes, the settings get stuck and you need to do it again. Please try to select a predefined theme on Enfold > Styling then try to save changes. Why do you need to copy the dynamic_avia folder? It should be created automatically.




    I’ve tried doing that many times, in fact for each clean install, the first thing I did was select a predefined theme in Enfold and save changes – and each time it’s made this error.

    It appears the theme won’t access or create the dynamic_avia folder so I thought I’d copy it over and see if it made a difference and it hasn’t.

    Permissions are fine throughout the entire site structure, and I can’t seem to figure out why this is happening – is there perhaps a debug plugin I can install to track where this error occurs?



    I searched the forum and it seems you’re the only one experiencing the issue. I’ve tagged the thread to Kriesi, let’s wait for him to answer. There must be something in your hosting environment that is causing the issue, we’re not sure what.




    Hey! Can you send me your login details for the installation, as well as the FTP data so I can do a few tests myself?

    You can use the contact form here: http://kriesi.at/contact

    Please also post a reference to this thread so I know what we are talking about :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Saving didnt work! Please reload the page and try again’ is closed to new replies.