Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1400416

    I am still having HUGE problems! I can open the content in ALB now which I could not do after the site went down on Saturday. So, I started doing edits and rebuilding lost content. But now, Enfold is not saving them correctly. The page keeps getting corrupted and I keep losing work.
    For example:
    • In a simple area that is a 1/1 with only a text box in it, Enfold added content that looks like it was supposed to be an icon. I haven’t placed any icons into the page.
    • One of my grids with 5 columns became corrupt and some of the columns were missing. The grids “breaking” has been happening all day long.

    I screenshots of the examples, just no way to submit them here.

    I am so far behind now. I really need help to get Enfold working right.

    #1400417

    And I’m going to send another example in private content.

    • This reply was modified 1 year, 2 months ago by conlcoa.
    #1400437

    Hi,

    Thank you for the inquiry.

    Did you any html including input taags in the page? Please avoid adding any input or script tags in the page and make sure that the existing tags are closed properly.

    We may need to access the site in order to check the issue further. Please provide the login details in the private field.

    Best regards,
    Ismael

    #1400521

    FYI. I had another thread open – “Can Not Edit a Specific Page” 3/8/23 – which seemed to be resolved once I could get the content from the server to populate into ALB. So, Mike closed that thread. But then I started having the problems stated here.

    I have tried rebuilding the content for this page over and over – I’ve tried to start new pages.
    The last couple of times, I used templates of pieces I was able to salvage from the construction of a previous page. Primarily, the page is composed of just two layout elements over and over again:
    1) 1/1 with a Whitespace and a Special Heading;
    2) Grid rows with 5 columns. Each column has: 1 Image, a Text Box used for an H3 heading, a Whitespace, a Text Box with simple text (description area), and finally a Whitespace. It’s basically a type of catalog.
    (Note: The top of the page has layout that is not as described above. But, I’ve used that same layout in other pages and have had no problem. And, the place the pages break have been with the layout elements below that.)

    On each attempt to rebuild it, I have gone through each text box. I did find questionable html from the first version, because I had copied and pasted descriptions from another of their sites – but I removed it. Then, after each new grid was added and reviewed for bad tags or html, I saved it. For a while it seems to be working. Then suddenly it breaks again. And not at the last point I worked on. It breaks randomly on areas that I previously saved and worked past.

    I have used Enfold for several years and on several different sites. I have had an issue here or there, but never like this. I’m afraid to open any pages that are working correctly because I don’t want to lose them, too. I also am afraid to do any updates to the other sites, because I don’t know what’s happening. Essentially, this is shutting my business down and I am fixing to lose a client over all of this. We’ve missed an important deadline for launching their product.

    Please support this product. Please don’t guess and send me back to try to track it down myself. I need your expertise on how your software is built and functioning. At the very least, an analysis that can – with certainty – point out what is the true cause of the problem. I need solutions, not best guesses.

    **********
    BTW – IS THERE NO BETTER WAY TO GET EMERGENCY SUPPORT THAN THIS FORUM? When something that is time sensitive and critical has happened, is this the only option to post here and hope for a timely reply??? I appreciate the technical support the moderators provide, but the delay and back and forth postings are slow. I really hope there are better support options. *** Is everyone that responds qualified to address the technical issues?

    #1400577

    It’s not my intention to be rude or a problem.
    I’ve been a customer since 2016 with 9 licenses and have only started threads on this forum 6 times before this week. It’s not my intent to be difficult.

    But, is anyone working on this at Kreisi? I’m sitting here hours after posting and have absolutely no idea what’s going on. I am literally losing thousands of dollars!!!

    #1400596

    @Ismael
    Is Kriesi understaffed?
    Or, am I being ignored?
    If anyone is paying any attention, would you please respond so I know there are live humans there.

    #1400732

    It has been two days since the comment from @Ismael. I have paid for support. Where is Kriesi?

    #1400754

    Help, please.

    #1400755

    Hi,

    Our forums are pretty busy at the moment so our response time is longer than the usual. We are working to reduce the response times.

    I tried to fix the issues on a private testing page. I attached the link in private content field.

    Updating the page after enabling the Auto Repair function in shortcode parser fixed most of the issues but it didn’t fix the separators. I deleted the broken separators and confirmed that adding elements from Advanced Layout Builder works correctly now and doesn’t break the layout on the test page.

    Please review the test page I created and if everything is fine on it, copy its shortcode and replace it on your main page.

    If something is still not right, please reproduce the issue on it and let us know. Revisions are enabled on your installation, so we can revert back to working version and compare the shortcodes to find out the issue.

    Also, I noticed a closing curly bracket in your inline CSS (attached a screenshot in private content field). I’m not sure if they broke your layout but please make sure they aren’t in your inline CSS.

    Best regards,
    Yigit

    #1400859

    It did it again!!!
    #1. Since your page was “working”, I decided to try to finish it out and get this done ASAP ( hoping I can salvage a client after missing their deadlines ). I thought I could just finish the page and rename it after it was finally fixed and finished.
    #2. The content in the last two columns on your last grid needed adjustment. (There was no content in col 4 and the content in col 5 belonged in col 4.) So, I fixed that.
    #3. I added 6 grid rows and 1 header row below that – added to the very bottom of the page from templates that I created previously.
    #4. I removed all separators (whitespace) and I checked text boxes for incorrect or unnecessary html in the content from the templates.
    #6. I clicked on “Update”.
    #7. The ALB repopulated with a broken grid.

    The grid that is broken is the last grid from your version. It did not break in the new content I placed there.
    Additionally, it broke at the 1st column of the grid – not the 4th and 5th that I placed content into.
    AND, I keep seeing VENTRAC 4500 TRACTOR in what I think is the image shortcode. I have no idea why that is there. It’s not part of the image alt text. For reference, check the very last image on the page where the grid is broken to see an example of this.

    The only other thing I did differently was that I added it to a folder called IN PROGRESS.

    I have a business trip that I leave tomorrow at noon. All I had left was today and all night to fix this. It is going to be nearly impossible for me to get this done during the next two weeks unless I just don’t sleep. Please address this. Please, I’m begging you.

    #1400865

    Also worth noting, I’m having trouble with uploading to this forum.
    Several times, I’ve had to enter the comments twice before it would upload.
    For example, the info in the private area is the second time.

    #1400871

    Wordpress version 6.1.1
    I have once again reached out to the hosting to look for errors and settings to adjust.
    They say the wordpress memory limit is 256M, but I just increased it to 1G

    from a hosting support ticket 3/7/23:
    “I found the following error in the error_log of the website:
    [07-Mar-2023 13:01:26 America/Chicago] PHP Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0
    This means that PHP 7.4 is not fully supported by your website and hence I have reduced it to PHP 7.3”

    However, when I checked the PHP still said 7.4, so I have changed it to 7.3.
    I also changed the following:
    memory_limit: 1G
    post_max_size: 512M
    upload_max_size: 512M
    max_execution_time: 1000
    max_input_time: 1000

    max_input_vars: was already at 10000

    I don’t know if this will help. I’m just stabbing in the dark asI am a designer, not a programmer.

    #1400952

    Hi,
    Thanks for the feedback, so a couple of things that I notice between this thread and your original, first in the original thread I had found rouge curly brackets in your inline CSS:
    Enfold_Support_552.jpeg
    and had removed them on the page that was corrected and had no errors, but in this thread, Yigit found them again, so my first thought is that you had used Revisions to try to edit an older revision of the page that was corrected, but I think the Yigit and I were fixing two different pages, is this correct?
    I believe that you have been using the ALB templates to create these pages, is this correct?
    Enfold_Support_615.jpeg
    If so this means that the errors are in some of these templates and adding them to the pages and saving could be the cause.
    If this is true you can not fix the templates that have the errors, they should be deleted or they will spread the errors.
    The second thing I notice is you said above: The only other thing I did differently was that I added it to a folder called IN PROGRESS. referring to a plugin Folders – Unlimited Folders to Organize Media Library Folder, Pages, Posts, File Manager so perhaps try disabling the plugin as this could be a conflict.
    Also note that WordPress requires a minimum PHP v7.4, Enfold has no trouble with PHP v7.4 or v8, if there was an error about the PHP version I’m sure it was from one of your plugins.
    Please ask your webhost to enable PHP v7.4 and if they see and error ask them to disable your plugins and check again on a page other than these with the errors.
    I recommend creating your page from scratch without using any of your templates and without the Folders Plugin enabled, I believe you will find your new page error free.

    Best regards,
    Mike

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.