Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1118028

    Hi,
    I have already written my request in another thread, but have not yet received a solution to my problem.
    All updates and solutions failed.
    I ask for help!
    I have attached the access data for my website.

    Thanks and Greetings
    Carmen

    #1118398

    Hey Carmen,
    Thanks for the login, I see that you are using Enfold v4.3.1 which should be updated, you wrote that updates failed to solve your issue, or did you mean that updating failed?
    The easiest and safest way to update this version is to download the newest version from Theme Forest and rename your current parent theme to “enfold-old” via ftp then upload the new “enfold” and check that your site is working correctly.
    Once you are happy you can delete the “enfold-old” via ftp, (not the WP theme page)
    Should for some reason you wish to roll-back to the old version, it’s easy to do, simply rename the new “enfold” to “enfold-new” via ftp and then rename “enfold-old” to “enfold” then refresh your page.
    Please don’t try to overwrite the theme folder, as this will leave old files behind and cause errors.

    Best regards,
    Mike

    #1118702

    Hi Mike,
    Thank you for your answer.
    I updated Enfold and RevSlider again.
    The editor in backend works now, but NO slider is displayed in the frontend.
    Unfortunately I installed a slider on almost every page,
    so the problem is visible on the whole site – better NOT visible …
    I ask for help!
    Thank you.

    Carmen

    #1119298

    Hi,

    There seems to be a small issue with Revslider as I understand but we are working towards a solution.
    Not sure where it comes in as a problem, if u switch theme ( just temporary ) everything works right?

    Best regards,
    Basilis

    #1119308

    this solution work for me.

    #1119713

    Hi,

    Thank you for letting us know – we appreciate it!

    Best regards,
    Basilis

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘RevSlider 6 breaks down ENFOLD -> still having problems’ is closed to new replies.