Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #1117876

    Hello,

    I have update revolution slider to latest version and after that I have problem with slider. Whole content i over slider.
    Can you please check where is a problem?

    Regards

    #1118183

    Please change the line 112 in wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php from

    $height = $slides[‘height’];
    to

    if(!defined(‘RS_REVISION’)){ //we are revslider 5
    $height = $slides[‘height’];
    }else{
    $height = (isset($slides[‘size’]) && isset($slides[‘size’][‘height’]) && isset($slides[‘size’][‘height’][‘d’])) ? $slides[‘size’][‘height’][‘d’] : 900;
    $height = (empty($height)) ? 900 : $height;
    }

    I have get this response from Revolution slider. They have tell me that is problem in Enfold template.

    #1118423

    Tried replacing the code but it does not work.

    #1118475

    Same is on my side. Enfold needs to look and see where is problem in Enfold template.

    #1118658

    Hi,

    Thank you for using Enfold.

    According to this thread, upgrading to the latest version (6.0.2) of the plugin fixed the issue.

    // https://kriesi.at/support/topic/new-revslider-6-breaks-enfold/#post-1117586

    Best regards,
    Ismael

    #1118659

    Does not work when using full screen. Could not wait for a fix so I rebuilt the slider using LayerSliderWP.

    #1118686

    I have upgrade to 6.0.4 but same thing.

    #1118705

    upgrading to the latest version (6.0.2) and also 6.04 nto fixing the bug …..
    only if I use shortcode the slidei is visible!

    #1118809

    The update allowed the slide to be shown but constricted to body of site, not the expected full screen.

    Just upgraded Revolution slider to 6.05. Still getting error:
    Notice: Undefined index: height in /home/xxxx/public_html/wp-cci-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_revolution.php on line 112

    • This reply was modified 4 years, 9 months ago by webcitymedia.
    #1118991

    Hey!


    @webcitymedia
    : This modification should take care of that error.

    // https://kriesi.at/support/topic/revolution-slider-9/#post-1118183

    Please let us know if that changes anything.

    Cheers!
    Ismael

    #1119118

    I have update to latest version but a same. I have open ticket give you login details but noting from your support? I have open ticket and on revolution slider and give you info what they have discover.

    #1119577

    Hi,

    Can you please replace enfold\config-templatebuilder\avia-shortcodes\slideshow_revolution.php with the recently modified file:

    https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_5_7/rev-slider/slideshow_revolution.php

    Do not forget to make a backup of the original file for fallback, clear server and browser cache.

    Best regards,
    Günter

    #1119579

    Hello,

    I have change that file with new one but nothing is happen. It is all the same. I have clear all cache but nothing.

    Regards

    #1119594

    Hello Enfold Team,

    Urgent
    1) Please fix these revslider issues in an update as soon as possible. Nothing of any hints in different threads really work!
    2) Please make a extra thread with the summary of what really worked until the update.

    In our case
    All is updated incl. the theme and revslider to 6.0.5.
    We have two sliders via the enfold backend option “plugin ergänzung” revolutions slider
    This generates this shortcode [av_revolutionslider id='27']

    Embedding according to revslider

    For the pages and posts editor insert the Shortcode:
    [rev_slider alias="home"][/rev_slider]
    To Use it as Modal on pages and posts editor insert the Shortcode:
    [rev_slider usage="modal"  alias="home"][/rev_slider]
    
    Advanced Module Embedding
    For the theme html use:
    <?php add_revslider('home'); ?>
    To add the slider only to the homepage, use:
    <?php add_revslider('home','homepage'); ?>
    To add the slider only to single Pages, use:
    <?php add_revslider('home','2,10'); ?>

    THANKS

    #1119633

    Used the Github code. The debug error message is no longer displayed but the page is still broken.
    Did get the following console error.
    Uncaught ReferenceError: setREVStartSize is not defined at (index):468

    • This reply was modified 4 years, 9 months ago by webcitymedia.
    #1119832

    Guys if you have some problems open own ticket. Dont write on my ticket. They will not help you if you dont open own ticket. And you are not help me with my ticket.

    #1119843

    Hi,

    @Zacc: Please update the theme using the beta or silent version. It contains the fix for the undefined revolution slider functio or method. (see private field)

    For everyone else, please create your own ticket so that we can give you links to the beta version.

    Best regards,
    Ismael

    #1119856
    This reply has been marked as private.
    #1119860

    Quaaak!

    #1120147

    Hi,


    @Zaccc
    : Are you sure that you extracted the actual zip file? Please try to upload the theme files manually. Check the updated files in the private field.

    Best regards,
    Ismael

    #1120167
    This reply has been marked as private.
    #1120794

    Hi,

    Thank you for the update.

    Looks like you’ve replace the slider in the home page. Could you give us a link to the actual page where the rev sliders are located? We would like to check it again.

    Best regards,
    Ismael

Viewing 22 posts - 1 through 22 (of 22 total)
  • You must be logged in to reply to this topic.