Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1118106

    Hi,
    the screen on which I create the site has a resolution of 1980×1200.
    I created several LayerSliders in which I created the resolution with 1980×1200.
    Well, after a change in the page structure, the graphics of the layer slider are not completely visible in height. There’s a piece missing at the bottom.
    Where’s the mistake?
    Put a Link into private content.
    Cheers, Tom

    P.S.: And I cannot see the Logo anymore…

    #1118532

    Hey Tom,

    The logo is invisible because the transparency logo is white, it has to be the other way around.

    Could you please attach some screenshots of the Layer Slider issue?

    Best regards,
    Victoria

    #1118696

    Thanks Victoria,
    I guess it´s difficult to make a screenshot of something that you do not see.
    The screen is not centered. Again: the graphics of the layer slider are not completely visible in height. There’s a complete horizontal piece (perhaps15 percent) missing at the bottom. Hmmm´….
    Best, Tom

    #1118890

    Hi Tom,

    Best regards,
    Victoria

    #1118971

    Hi Victoria,
    thanks, the text is, vertical and horizontal, normaly in the middle of the screen.
    No credentials needed.
    Best, Tom

    #1119694

    Hi,

    Yes, what we see is like u describe, no?

    Best regards,
    Basilis

    #1119700

    Hi,
    do not understand what you mean!
    Best, Tom

    #1120069

    Hi,

    Thank you fur die update.

    You should set the Slider Settings > Layout > Slider Type & Dimensions to “Full size” and then set the Mode to “Hero Scene”. That will set the slider height based on the height of the browser viewport.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.