Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #869715

    Hello.
    I’m making a new thread because a new issue came up while dealing with the issues from this thread:https://kriesi.at/support/topic/sidebar-color-scheme/#post-869133

    I have two websites and I’ve been provided with a code to solve an issue for a completely different problem (for one of the website) and after adding this code provided by @ismael the left and right margins of my website changed. Ismael told me its not the code that changed the margins. But regardless I can’t find a way to change it back. I’ll provide photos and url of the website thats under discussion in the private content area.

    I just want to say upfront that it is not because of the grid element.

    • This topic was modified 1 year, 11 months ago by  hallyupedia. Reason: add image
    #870316

    Hey hallyupedia,

    Thank you for using Enfold.

    Is “blog” a different enfold installation? Please post the login details for both sites. I compared two posts, one is using the default editor and the other was created with the advance layout builder. There are grid row elements in the second post. ( see private field )

    Best regards,
    Ismael

    #870823

    Hi @ismael,
    Aren’t the links you shared above both Default editor??
    Yes. It is true that I’m using advanced layout builder for site B. But what I’m trying to say is that not ALL the blog posts in site B are ALB. I would like for you to compare blog posts that are created using the default editor for both site A and B. They should be the same, but it’s not.

    No. They are both the same. site A is used as a testing site for site B.
    Yes. I will provide the login info for both site.

    #872358

    Hi,

    Thank you for the update.

    The only difference between both sites is the General Layout > Dimensions > Maximum Container width value. The maximum width container of Site B is 1310px while Site A is 1010px.

    Best regards,
    Ismael

    #872646

    Hi @ismael,
    I went to change the maximum container width value and the width value is already set as the same for both sites (@1310px).

    #873521

    Hi,

    Thank you for the update. There’s a missing curly brace in Site A’s Quick CSS field. We fixed the css code. Please remove browser cache or hard refresh before checking the page.

    Best regards,
    Ismael

    #874772

    Hi @ismael,
    Thank you for your help. Everything looks good! You may close this thread.

    #875036

    Hi,

    No problem. Glad we could help. :)

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Resetting Margins/Dimension layout’ is closed to new replies.