Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #648909


    A couple of things:

    1) I am trying to do exactly what this person wanted to do. However, I’m not sure where/how I edit the column element and give it a negative top margin value to have it overlap the content above it. (I only want this to occur in a few instances in the site).

    2) I have some advanced layer sliders set up that look great on desktop, but have a huge amount of empty space below on iPhone (6). Haven’t tried with other phones, but it occurs in the desktop browser if I minimize the browser window width. I think it’s because I have the height in slider settings set to a fixed height in pixels. (If I do anything else, the slider shows up as a sliver (maybe 50px high) Is there some css I could add to somehow remove the empty space below? I don’t mind if only a portion of the image is showing. Here’s a link — slider at the top of the page.


    Hey corvuscorax,

    Thank you for using Enfold.

    1.) Which column are you trying to modify? Turn on the custom css class then use the class selector in the Quick CSS field:

    2.) The slider is disabled on mobile view. Please check the Slider Settings > Layout > Other settings panel. Make sure that the “Hide on mobile” option is disabled.

    Best regards,


    Thanks for your reply, Ismael.

    1) Thanks, I’ll give that a try.
    2) I turned off ‘hide on mobile’ so you you can see what I described above occurring now.



    use this code inside Quick CSS field:

    @media only screen and (max-width: 767px) {
    #layer_slider_1 {
    height: 156px !important;

    and adjust if needed.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.