Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #327088

    I added share icons to pages and front page in the share settings. They show at the bottom of the page which is what I wanted but they also show up in the portfolio preview box. See page. How do I get rid of that extra set? I played around with all the settings and tinkered with the CSS but no luck,
    Any ideas? Thanks.


    Hi romella!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .avia_sortable_active .sharedaddy {
    display: none;



    Thanks, just got this, guess my email notification isn’t working. Thanks again,

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Remove share icons from Portfolio sidebar’ is closed to new replies.