Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #234361


    I have some trouble removing the border/box-shadow from my site in Safari.
    The desktop version was no problem, I used

    .grid-entry .inner-entry {
    box-shadow: none !important;

    and I put it in my child themes style.css under

    @media only screen and (max-width: 767px) {}

    Am I missing something obvious?



    Hey mdekievit!

    Thank you for using the theme. I hope you’re doing well today.

    Can you please give us a link to the actual page with the grid content? We need to inspect it.

    Best regards,

    This reply has been marked as private.

    Hi Ismael,

    I’ve done some reading, could it be a iOS7 bug?
    http://stackoverflow.com/questions/19088381/ (Purchase code hidden if logged out) -borders-around-div-elements

    Have you heard anything from other users?

    Kind regards,



    I can’t check this on an iOS device. I’ll ask Josue and Devin to check this. Please wait for their response. I haven’t heard of the same issue from other users.

    Best regards,


    Hi Ismael,
    I haven’t found the cause but found a solution: in the theme settings I had the responsive option to Fixed Layout.
    Setting it to one of the other options removed the border.

    Kind regards,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Remove border from grid-content block mobile (iOS Safari)’ is closed to new replies.