Viewing 10 posts - 211 through 220 (of 220 total)
  • Author
    Posts
  • #1185016

    Thanks!

    #1185266

    Hi Yigit,

    Thanks a lot for the tips. We’ll give it a try.

    best regards
    Pete

    #1185584

    Hi,

    I must open new topics, I have real problem because the websites doesn’t work on internet explorer, I need help. I have enfold 4.5.7 veresion

    Could you help me? (links are below)

    I await an answer as soon as possible

    • This reply was modified 1 month, 2 weeks ago by  Partecipant.
    #1185617

    hi,

    just quick message beacuse I solved my issue

    Thanks

    Best Regards

    #1185692

    Hi shock-wave,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1185959

    Hi,

    yes I need help beacuse with new update the social bookmarks like instagram doesn’t show on website.

    Below the link of website

    Await your help as soon as possible

    Thank you and best regards

    #1185961

    Sorry

    I solved also this issue,

    Thank you and best Regards

    #1185968

    Hi shock-wave,

    We’re glad to hear that :)

    Best regards,
    Nikko

    #1187517

    Getting “The link you followed has expired” when I try to install the theme. There is a handful of people that has brought this to your attention and having the same issue. Can you please advice

    #1187541

    Hi pkagyema,

    Please refer to this thread: https://kriesi.at/support/topic/the-link-you-followed-has-expired-please-try-again-2/#post-980175
    If you still have any issues, please create a new thread since this thread is dedicated to Recommended Plugins.

    Best regards,
    Nikko

Viewing 10 posts - 211 through 220 (of 220 total)

You must be logged in to reply to this topic.